Share:
Notifications
Clear all

Data gap

ask4jm
(@ask4jm)
FNG Member

I am getting recording gap with both base and rover (Leica GS16) in an open space. Can I get any help where to configure it? Currently it is set to record at 1s interval. I tried both static and kinematic.

 

Quote
Topic starter Posted : May 10, 2022 2:58 am
Topic Tags
Shelby H. Griggs PLS
(@shelby-h-griggs-pls)
500+ posts Member

That looks like something external affecting signals. How close are base and rover? Any known or suspected RFI, military base, etc. in the area?

SHG

ReplyQuote
Posted : May 10, 2022 2:41 pm
Bill93
(@bill93)
5,000+ posts Member

Either interference or a broken cable flapping in the breeze.

I thought about a very bad location, but that wouldn't drop all the satellites at the same time.

ReplyQuote
Posted : May 10, 2022 2:52 pm

Shelby H. Griggs PLS
(@shelby-h-griggs-pls)
500+ posts Member

@bill93 doubt it is a cable as it seems to be happening on both base and rover at same time, some sort of RFI in the area could be affecting both base and rover, assuming they are pretty close to each other.

SHG

ReplyQuote
Posted : May 10, 2022 9:46 pm
ask4jm
(@ask4jm)
FNG Member

I think its not an external issue as it happens in all locations. And also these are new devices (about 6-7 month old). Could it be due to slow memory card? 

ReplyQuote
Topic starter Posted : May 10, 2022 11:06 pm
Bill93
(@bill93)
5,000+ posts Member

@shelby-h-griggs-pls 

Of course.  I should have digested the post instead of reacting to the picture.

ReplyQuote
Posted : May 11, 2022 5:58 am

bobwesterman
(@bobwesterman)
100+ posts Member

Just throwing this out there, I don't know enough about the subject to judge, but we've had some pretty severe space weather the past week or so. Could that effect the signals?

ReplyQuote
Posted : May 11, 2022 6:03 am
OleManRiver
(@olemanriver)
100+ posts Member

If you are by an roadway you could have had a person jamming you drive by.  Some people don’t like the boss knowing where they are . 🙂 As I am on my phone getting baler ready this morning how long of a gap. Was it out for roughly. But most definitely looks like some sort of RF issue. Or your base and rover firmware have some bug in it. 

ReplyQuote
Posted : May 11, 2022 6:05 am
chris mills
(@chris-mills)
500+ posts Member

Daft but obvious question - are you running anything in the survey truck which could be causing interference? Try turning the engine off.

ReplyQuote
Posted : May 11, 2022 6:18 am

JohnMay
(@johnmay)
10+ posts Member
Posted by: @bobwesterman

Just throwing this out there, I don't know enough about the subject to judge, but we've had some pretty severe space weather the past week or so. Could that effect the signals?

Definitely keep an eye on the space weather

NOAA has a dashboard for that

ReplyQuote
Posted : May 13, 2022 5:00 am
RPlumb314 liked
Share: