Notifications
Clear all

Epoch50 connection

2 Posts
2 Users
0 Likes
195 Views
lanceboyle93101
(@lanceboyle93101)
Posts: 143
Member Member
Topic starter
 

Epoch 50, this unit runs as base in base/rover rtk surveys mostly. (a back up system). worked fine last week.

suddenly!- will not connect to Rangers and will not acquire satellites. (the rover unit was working OK)

Displays "Connect to COM 2  GNSS-PC"

OK, Connected COM2 port to PC - Device not seen by PC or Ranger 7. No movement.

 

Ideas?

 

 
Posted : December 9, 2022 5:38 pm
daikini
(@daikini)
Posts: 8
Member Member
 

What field software? Any message while trying to connect to data collector?

At this point with no additional info I can only suggest FW reloading. Recently I had something like this, Epoch50 unable to connect to Survey Pro, device reverted to older FW magically itself or by user who did not want to confess. There was message, incompatible receiver or receiver returned wrong parameter, something like this, I don't remember exactly. Anyway, that was FW-field software incompatibility issue. I fixed it by loading the newest FW.

 
Posted : January 20, 2023 1:39 am