Notifications
Clear all

Topcon Hiper Plus

4 Posts
3 Users
0 Likes
222 Views
chamale
(@chamale)
Posts: 4
Regular Member Member
Topic starter
 
I used my Hiper + rover a few days ago and ran the battery dead.  After charging it completely and attempting to use it, the 2 left lights (stat & rec) both rapidly flash red. I reset the NVRAM like I occasionally have to do. No change.

I can not connect to the receiver through TRU like I can normally can. It recognizes the bluetooth, but will not connect.
 Anyone can help me, please!

 

 
Posted : January 21, 2023 8:08 am
daikini
(@daikini)
Posts: 8
Member Member
 

You can try two things yourself, unplug batteries for a while (see if it will help) and/or load firmware using Floader instead of Topcon Receiver Utility.

Floader provides two method for connecting to a receiver, Power On Capture and Softbrak Capture. Maybe Power On Capture will work in this case.

 

 

Of course you can also perform more risky action, open your device and examine boards to see if there are any signs of burnings and try clean it, sometimes even disconnecting and connecting boards from slots may help.

 
Posted : January 23, 2023 6:48 am
JerryS
(@jerrys)
Posts: 558
Member Member
 

When the receiver's batteries are completely depleted, the firmware is lost or corrupted.  That is the cause of the behavior you are seeing.  Try the steps in the post above to restore functionality.  Reloading firmware may not alleviate the problem, however.

 
Posted : January 26, 2023 1:14 pm

Get the 2023 SurveyorConnect Wall Calendar

chamale
(@chamale)
Posts: 4
Regular Member Member
Topic starter
 

Today I disconnected the batteries, I will leave it disconnected for three days and let you know, because the Floader still does not recognize it.

 
Posted : January 29, 2023 8:27 am