Notifications
Clear all

Troubleshooting R8-2 GNSS

14 Posts
8 Users
1 Likes
13.1 K Views
tjcruzjr
(@tjcruzjr)
Posts: 4
Member Member
Topic starter
 

Good Day Ladies and Gentlemen,

I have an issue with my Trimble R8 GNSS base receiver. While initiating an RTK survey my TSC2 controller remains on the "building base" list and won't proceed further (station index, reliability prompt, etc.). I have verified this with two TSC2 controllers with the same luck. The only thing I can say...about the R8 base was that a strong gust of wind had blew it over, crippling it. It was sent back to Trimble for repair. It was returned to us with a clean bill of health, but I'm not sure if somethings missing? Any feedback from GNSS user that can possibly guide us back on track would be helpful.

Best Regards,

Tim
MOS 1361 USMC - Semper Fi

 
Posted : June 30, 2014 4:54 am
Lee D
(@lee-d)
Posts: 2401
Member Member
 

Staying at the "Building Base List" message means that your rover is not picking up your base radio. There are a lot of reasons why this could be the case.

Are you transmitting from the internal radio of the R8-2 or from an external like a Pac Crest PDL or TDL? Is the radio transmitting? If it's the R8 internal, the radio light should be on and flashing off briefly once per second. If it's the external, the Tx light should be steadily flashing once per second and the Rx light should be off.

If the base appears to be transmitting, check your settings for frequency, baud rate, protocol, and message. For example, you may be using TT450S as your protocol, 8000 as your baud rate, and CMRx as your message. These settings as well as the frequency have to match at the base and the rover.

If you give me more information I can probably drill down to the problem.

 
Posted : June 30, 2014 5:04 am
tjcruzjr
(@tjcruzjr)
Posts: 4
Member Member
Topic starter
 

Thank you for the reply Sir. This is a modest system that we are utilizing (Base/Rover/controller), everything is internal. We have been able to utilize other means, fast stating surveying as an example (as a hasty means to make ends meet). We can definitely check again our frequencies. We are a small survey community in the military. Resources are quite limiting, especially when the warranty expires. We'll follow up thanks again.

 
Posted : June 30, 2014 5:19 am

Get the 2023 SurveyorConnect Wall Calendar

Lee D
(@lee-d)
Posts: 2401
Member Member
 

You mentioned that the R8-2 base bit the dust and had to be repaired, chances are that the radio settings got changed in that process. The frequency, baud rate, and protocol are stored in the receiver radio, not on the data collector. Just connect to the radio through the data collector and verify those settings. If you're not sure how to do that let me know.

 
Posted : June 30, 2014 5:24 am
tjcruzjr
(@tjcruzjr)
Posts: 4
Member Member
Topic starter
 

Is this procedure done with the winflash utility? I'm not to familiar with this process. Could you explain what/where I should go with the receiver. Thanks again.

 
Posted : June 30, 2014 2:36 pm
Lee D
(@lee-d)
Posts: 2401
Member Member
 

You can do it through the data collector. First connect to the base receiver, either via Bluetooth or cable. If you're running Trimble Survey Controller go to Survey Styles under Settings, or in Trimble Access in the Settings menu. Edit your RTK Survey Style, and select Base Radio. It should be set to Trimble Internal (or Receiver Internal); tap the tab at the bottom of the screen that says Connect.

The Operating Mode should be Base. Depending on whether you have 25KHz or (more likely) 12.5KHz bandwidth internal radios, the Protocol is TT450s @ 8000 (or TT450s @ 9600 if your radio is 25KHz).

After you have set the base radio connect to your rover, go to Rover Radio in the Survey Style, and again Connect. Make sure that all the settings are identical except of course the Operating Mode will be Rover.

Here's the problem - if your receivers were old and had 25KHz radio boards in them, Trimble may well have sent back the repair with a 12.5KHz radio. I think that is just programming, but if it is the case then your rover radio also needs to be set to 12.5KHz. You may be able to do this through WinFlash, but I'm not 100% sure; our dealer takes care of that kind of stuff. The way you will know is that 12.5KHz radios have TT450s @ 8000 as a protocol choice whereas 25KHz radios have TT450s @ 9600. You could try TT450s @ 4800 as long as your correction type is set to CMRx under both Base Options and Rover Options in the Survey Style; 4800 is too slow for multi-constellation messages using CMR+.

Hope this helps.

 
Posted : June 30, 2014 2:56 pm

Get the 2023 SurveyorConnect Wall Calendar

tjcruzjr
(@tjcruzjr)
Posts: 4
Member Member
Topic starter
 

Thank you kindly for the advice. We were looking for a needle in a hay stack in a barn. We were kind of close, but your advice guided us to the right bail of hay. Everything checked out fine as previously noted, but the needle in the stack happened to be a simple frequency change from a 413... to a 411... (on the TSC). Everything came to life. Mind you sir, the military gives us an introductory foundation, but we are pretty much on our own to figure these things out as it happens. This new crew that I'm assigned to can now enjoy the benefits of GNSS surveying, which they couldn't before. Thanks again Sir, have a good one!

 
Posted : July 1, 2014 5:07 am
Lee D
(@lee-d)
Posts: 2401
Member Member
 

Glad I could help, feel free to contact me any time.

 
Posted : July 1, 2014 5:23 am
brettv
(@brettv)
Posts: 1
Regular Member Member
 

Hi I have a R8-2 and a TSC3 and cannot get the internal radio to transmit. I have set my survey style to R8 GNSS/SPS88x antenna type using Trimble Internal Radio and Trimble 450/900 radio method. Also using TT450s at 9600bps. On the bottom of the R8 it says it has a 430-450 Mhz radio module. When I go to start base with my survey style I set up I immediately get a pop up error saying that my unit cannot transmit internal radio. I feel this is more a trimble access issue vs an issue with my receiver where it thinks my R8 cannot transmit internal when it can. Any help appreciated. TIA

 

 
Posted : December 9, 2022 8:38 pm

Get the 2023 SurveyorConnect Wall Calendar

OleManRiver
(@olemanriver)
Posts: 983
Member Member
 

Semper Fi. Where are you located. Geographically.  If you are close by i am glad to come meet you somewhere and help. I was 0261 . Pm me if you ever need anything and glad to help. 

 
Posted : December 10, 2022 6:07 am
Rover83
(@rover83)
Posts: 1751
Member Member
 

@brettv 

Your R8-2 may not have the transmit option enabled. That was an upgrade for the Model 2.

When you connect to the radio using bluetooth, are you able to change the radio mode from "rover" to "base"?

 
Posted : December 10, 2022 7:24 am
Jitterboogie reacted
On_Point
(@on_point)
Posts: 114
Member Member
 

Not to sound dumb but did you check your frequency's match?

 
Posted : December 10, 2022 12:47 pm

Get the 2023 SurveyorConnect Wall Calendar

Dave Karoly
(@dave-karoly)
Posts: 12005
Member Member
 

Sometimes on Trimble receivers it is necessary to connect to the radio to wake it up. The base will start but the rover doesn’t receive the base. Stop the base, connect to the radio then hit whatever the button is (accept or continue or something like that), then restart the base. May have to do this on the rover radio too.

 
Posted : December 10, 2022 4:46 pm
daikini
(@daikini)
Posts: 8
Member Member
 

@brettv Trimble R8-2 receiver as the highest and most expensive model in its time has base option and radio transmit option enabled by default. But also, by default, it lacks of transmit frequencies table defined. Without it, it is impossible to setup base using internal radio despite receiver is able to work as a base. Transmit frequencies table can be created by WinFlash Supervisor utility. During the process, receiver's serial number is needed.

 
Posted : January 19, 2023 5:36 am