Share:
Notifications
Clear all

Grid and ground dxf lines

ABSurveyor18548
(@absurveyor18548)
10+ posts Member

Currently working on a boundary for a new, non aliquot, parcel (not that it matters in this), and finished up finalizing the boundary. I quickly exported a dxf of the boundary, didn’t create points on the corners as I normally do, but that’s besides the point.  I went to set corners today and went to staking on my dxf, hit “end station” to stake the end of line and happened to notice that the “end station” was a different number than my plat showed... I did a bunch of investing on things and everything was seeming to check out on original corners and lines, after finally getting to a corner that was not on any previous senior lines, out of curiosity, staked to the linework, shot a test point, inversed back to my corners in each direction... distances and directions were all good! The project is on a ground system, so after doing some quick math of my ground scale factor and the distances that the lines of the dxf were showing, the math on it checked out.  I’m unsure why my dxf line stationing would be showing grid values, when everything is ground on the project.  It all ended up working out and is fine, but I’m curious if there is a way to adjust the display on this to match.  I went through my cogo options and switched back and forth between grid and ground on those out of curiosity and that didn’t seem to make the display any different on them.   Anyone seen this before?  I’m running Trimble equipment. 

Quote
Topic starter Posted : May 14, 2022 4:48 pm
BStrand
(@bstrand)
1,000+ posts Member

I ran into something along these lines with an alignment rather than a boundary.  Access automatically created the stationing at some seemingly arbitrary values rather than let me set it in the data collector when we exported the alignment in .dxf.  If I remember right the only way we could get the stationing in the collector to match the stationing in the cad file was to export an .rxl instead of a .dxf.  Anyway, I think access just doesn't play as nicely as it should when you don't use Trimble file formats.  🙄

This post was modified 5 days ago 2 times by BStrand
ReplyQuote
Posted : May 14, 2022 7:28 pm
Rover83
(@rover83)
1,000+ posts Member

This is more of a DXF issue than a Trimble issue. The Drawing eXchange Format is basically just geometry with a couple of extra flags. No coordinate system, no start/end stationing, nothing at all like that.

There's no way for Trimble - or any other equipment manufacturer - to know exactly what the DXF is intended to represent when it's exported, because that sort of thing isn't supported in the file format.

In recent versions, when selecting a DXF entity in Access, it will place the zero station at the end nearest where you tapped to select it in the map. You can tap and hold then select reverse line if you want, but it's not going to modify anything in the DXF. All it can do is read the data from the file and compute the distance/offset that is input by the user.

If you have a ground coordinate system set, with a CSF applied, Access is going to assume you know what you're doing and the DXF will be interpreted as ground values. If you're running in grid, there's nothing in the DXF to tell Access that it should be in ground, so it's going to again just do what the operator tells it to do.

ReplyQuote
Posted : May 14, 2022 9:26 pm

ABSurveyor18548
(@absurveyor18548)
10+ posts Member

@rover83 I agree with all this. The project data and points were all dumped into cad with the ground coordinates and drawn from there.  Essentially, as you said, the dxf shouldn’t know what it’s in and my line that was 2495 feet should be 2495 feet on whatever system it was drawn in.  That’s the part I find odd, is that I continued surveying in the same system, there was never a switch back and forth where I expected the dxf to convert between (because it won’t do that, as we agree on). It seems to be strictly a display thing which I found odd since the line station said 2494.3 ish instead of 2495 but when staked out, shot, and inversed checked at my 2495.   Odd.   Thank you for replying and taking time to get back to me.  I was very curious if I was going to get any replies with this technical of a post.   Much appreciated. 

ReplyQuote
Topic starter Posted : May 15, 2022 1:27 pm
MightyMoe
(@mightymoe)
5,000+ posts Supporter

You need to check your display settings.

You may be displaying your distances in a unit other than your projection which should be display as grid.

Seeing grid in the display doesn't necessarily mean the distances are displayed on a State Coordinate System, please don't confuse grid with a State Coordinate Systems.

The computer doesn't activate slang terms the way poster's here on this board do.

 

ReplyQuote
Posted : May 17, 2022 7:36 am
Share: