Share:
Notifications
Clear all

TOPCON GTS-235W and Bluetooth

Alan Cook
(@alan-cook)
200+ posts Member

Gentlemen and/or Ladies :

I have a DC 50 data collector with built in bluetooth communication and am trying to pair it with a Topcon GTW-235W. This is an instrument I've borrowed from a fellow surveyor in town and I don't have the manual for the instrument in front of me, however, I've downloaded the PDF version of the manual and can't for the life of me seem to be able to get the two to connect to each other.

I have the single serial connector on the data collector and am using COM 3 BT setting on it and have the setting to use the DC 50 as the controller enabled.

It seems as though I don't have the bluetooth on the instrument enabled.

Any help would be greatly appreciated.

Quote
Topic starter Posted : April 26, 2013 1:22 pm
Levi Whitten
(@levi-whitten)
50+ posts Member

When you turn the instrument on, hit menu. Page down until you see parameters, (page down is f4), in parameters you should be able to page down and find the Bluetooth. Enter the Bluetooth menu and turn it on. When you try to pair it with your dc, it will ask you for a key or password. It is almost always either 1234 or 0000. I haven't used our 235 in a while, but if the Bluetooth menu isn't in parameters, it will be either it's own sub-menu, or in another sub-menu.
Hope that helps.

ReplyQuote
Posted : April 26, 2013 2:02 pm
Alan Cook
(@alan-cook)
200+ posts Member

> When you turn the instrument on, hit menu. Page down until you see parameters, (page down is f4), in parameters you should be able to page down and find the Bluetooth. Enter the Bluetooth menu and turn it on. When you try to pair it with your dc, it will ask you for a key or password. It is almost always either 1234 or 0000. I haven't used our 235 in a while, but if the Bluetooth menu isn't in parameters, it will be either it's own sub-menu, or in another sub-menu.
> Hope that helps.

Levi,

Thanks for the response. When I enter the Bluetooth, under parameters, I don't see where to turn the bluetooth on. I guess this is where the train is derailing.

ReplyQuote
Topic starter Posted : April 26, 2013 2:16 pm

Levi Whitten
(@levi-whitten)
50+ posts Member

In the Bluetooth menu, what are your options?

ReplyQuote
Posted : April 26, 2013 5:49 pm
russ455
(@russ455)
50+ posts Member

There will be a communication menu under parameters. . Besure to choose Bluetooth there.

Also use 1111 as the Bluetooth passcode

ReplyQuote
Posted : April 26, 2013 6:32 pm
Levi Whitten
(@levi-whitten)
50+ posts Member

Oops. Sorry if I told you wrong... Like I said, it's been a while.

ReplyQuote
Posted : April 26, 2013 6:50 pm

John Evers
(@john-evers)
100+ posts Member

Alan,

Give me a call today or tomorrow. six one four five nine five nine four one two.

I am sure we can figure this out.

John Evers

ReplyQuote
Posted : April 28, 2013 7:09 am
Share: