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How to use this manual Symbols used in the sequence of operation

This manual describes the basic
@ Press the fixed key PROG

operation of the TPS300 Mining

field programs. It shall be used
together with a TPS300

instrument. @ Press the fixed key ENTER
For detailed description about

the whole functionality of the @ s Navigation keys

TPS300 instrument please to

refer in the TPS300 User

Manual. @ Repeat operation
@A User input is necessary

Ig’ Important paragraphs which must be adhered to in
practice as they enable the product to be used in a
technically correct and efficient manner.

_ Introduction
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Introduction

The application "Peg Survey" is
used to establish a forward peg
(point). It is used to control the
intermediate horizontal angle
between backsight and foresight
points. It also checks the
horizontal distances and heights
of the backsight and foresight
points. It computes the
coordinates of the foresight
point. "Peg Survey" allows users
to measure several sets in
different sequences. (The
quality of measurement is
controlled by the tolerances
which are set before starting
"Peg Survey").

Station

Backsight Point

Foresight Point

Mining_z01

Known:
» Coordinates of station

+ Coordinates of backsight
point

Unknown:
» Coordinates of foresight point
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Before starting Peg Survey

Data uploading using "Mining |g’ Uploading of fixpoint
Editor" coordinates, tolerances,
« Station coordinates sequence and number

(East, North, Height, of sets is mandatory to
Grade elevation) enable the operation of
"Peg Survey".

» Backsight point coordinates
(East, North, Height,
Grade elevation)

+ Tolerances, sequence,
number of sets

» Job definition

<=n

To create new jobs on
board the instrument, a
set of tolerance must be
available.
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Start and execution Peg Survey

Start "Peg Survey" from Sample dialog: BSEpE <seT-

the program menu.

Input Station

Start-up menu:

PROGRAMS

PEG SURVEY <EXIT>

FLP

SETTING OUT

<EXIT> BISEEE Choose "Start" and
press @ , then

Choose "Peg Survey" and press enter point number
(PtID) and
@ : instrument height
(hi) for the station.
B sclect a job. The sign for the
I Confirm the set of Ig’ '(rr‘]is)trilsmr‘“e):;gﬁ'ght
tolerances. negative y

Set Point number
(PtID) and
instrument height

(hi).

Leaves "Input
Station" and returns
to the start-up menu.
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Error messages

Station or BS point has no
valid coords !

» The point number entered is
not available in the internal
memory or it has invalid
coordinates.

. described:
@ Re-enter point number
(_ )- One Set
| Set
Sample dialog: j i E
Survey will be BS FS
executed according to Two Set
the following settings: Wwo Sets
No of Sets: ,I‘q;\ N
Sequence: BFF a i‘
<0K BS FS é

Number of sets:

One set means to measure two
times the backsight point and
two times the foresight point in
both faces.

The meaning of set is
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The user must complete
the number of sets as
preset in the tolerance
setting.
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Proceeding Peg Survey

Sequence:

It defines the measuring
sequence.

Options:

- BFFB
Backsight-Foresight-
Foresight-Backsight

- BFBF
Backsight-Foresight-
Backsight-Foresight

- BBFF
Backsight-Backsight-
Foresight-Foresight

<OK> Leaves this dialog
and proceed to the
next dialog.

Sample dialog: Sample dialog:
Set 1 Measure Backsight Point
of total 3 PtID: 150
<0K <0K

Set 1 of total 3

Start with measurement first set

of three.

<OK>
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Leaves this dialog
and proceed to the
next dialog.

Measure Backsight Point
Information about which
backsight point the user has to

measure.

<OK>

Leaves this dialog
and proceed to the
measure dialog.
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Proceeding Peg Survey, continued

Sample dialog:
Backsight Point 1/
PtID : 15
Hz : 98°12'45"
\) B 99°45'23"
hr : -1.263
HD : el
<EXIT> <SEARCH> <MEAS

Enter the reflector
height (hr) for the
backsight point, if
required.

The sign for the
reflector height (hr)

=N

is normally negative.

BISEpE Aim at backsight

point and measure.

<MEAS>, ALL or DIST/REC
Angle and distance
measurements are
triggered and stored
in the internal
memory.

<SEARCH>AIllows users to
search and choose a
different backsight
point.

Terminates the
program and returns
to the start-up menu.

<EXIT>
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Sample dialog:

Measure Foresight Point
PtID:

<0K:

BBl Enter a desired

foresight point
number (PtID).

<OK> Saves the foresight
point number and
proceed to the

measure dialog.

Peg Survey



Proceeding Peg Survey, continued

Sample dialog:

Foresight Point 1/
PtID : 151
Hz 198°12'45"
Vv 94°45'23"
hr -1.632
HD ' ----L---
<EXIT> <MEAS

<=n
>Step9

Enter the reflector
height (hr) for the
foresight point, if
required.

The sign for the
reflector height (hr)

is normally negative.

Aim at foresight
point and measure.

<EXIT>
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<MEAS>, ALL, or DIST/REC

Angle and distance
measurements are
triggered and stored
in the internal
memory.

Terminates the
program and returns

to the start-up menu.

Repeat [EISIEHIBI
and [ until
all sets are
measured.

If the tolerances
after a set are not
met, the user has
the option to
continue with the
measuring or
rejecting the data.

<REJECT> Reject the

measurement and
measure the set
again.

<ACCEPT> Accept the result

and continue with
the next set.

Peg Survey



Results

Sample dialog: Tolerances dialog: <OK> Leaves this dialog
and proceed to the
+ dHz: Residual on the result dialog.
horizontal angle <EXIT>  Terminates the

measurement and

*dHD:  Residual on the returns to the start-

horizontal distance

up menu.
« dH: Height residual
» TolHz, TolHD, TolH:
Tolerances horizon-
@ @ Page down tal angle, horizontal
distance and height
Sample dialog: * Set No: Set number
TPS300 Mining Manual-1.0.0en Peg Survey




Results, continued

Sample dialog:

Result dialog:

» mHz: Average
intermediate horizontal angle
between backsight point and
foresight point

- mHDBS/FS: Average
horizontal distance
(Backsight and Foresight)

- mHBS/FS: Average height
(Backsight and Foresight)

+ Pt BS/FS: Point number
(Backsight and Foresight)

* Seq: Sequence
* Num: Number of sets

@ @ Page down

Sample dialog:

TRAVERSE RESULT (PAGE2)

56°36'25"

BFF

Backsight Point

Station

Foresight Point B

Mining_z03
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Results, continued

Saving data

<OK>
<EXIT>

Quits the program.

Terminates the
measurement and
returns to the start-
up menu.

The following result data are
stored in the internal memory:

Result:
mHz:

mHD:

mH:
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Average
intermediate
horizontal angle
between backsight
point and foresight
point

Average horizontal
distance (backsight
and foresight)

Average height
(backsight and
foresight)

Residual:

dHz: Residual on the
horizontal angle

dHD: Residual on the
horizontal distance

dH: Height residual

Coordinates foresight point:

E: Easting

N: Northing

H: Height point
GrEl: Grade Elevation

Peg Survey



Introduction

The application "FLP" is used to
mark a new line peg (Front line
peg). This application is similar
to "Peg Survey" and there is
only one set of measurement
required.

For a more detail explanation of
"FLP", please refer to chapter
"Peg Survey".
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Introduction

"Grades" application is used to
mark gradelines along the side
walls of the mines (tunnels). It
allows users to input the slope
gradient and an offset
concerning the grade point. It
computes the stake out height
difference. The program allows
also to map the positions of the
grades points along the
gradelines.

Known:

» Coordinates and grade
elevation of station

» Coordinates and grade
elevation of backsight point

Backsight Point Station

Mining_z04

Foresight Point

H = Current height of
gradeline above mine floor

dH = New height difference
input for new gradeline

+ Slope gradient (station until
foresight point)

» Height difference (dH)
between current gradeline
and new gradeline
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Unknown:

+ Stake out height difference
(dHgt) between measure
point and gradeline point

» Horizontal distance (dHD)
along the foresight line

Grades



Before starting Grades

Start and execution Grades

» Station setup
» Application "FLP" is done

Menu dialog of "FLP": Sample dialog:

CONTINUE WITH ...

Start "Grades" after "FLP" |? If the slope gradient
(Front Line Peg) choose (station until foresight

point) is the same like
<Grades> and press g} . the slope gradient
(backsight point until

station) then continue
direct with
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Start and execution Peg Survey, continued

BISEBl Enter the slope I Enter the height

gradient difference.
(proportion e.g.
1:150).
Slope gradient explained: Height difference explained:
Station Foresight Point

,L\\_ §rade/ine
1 T

150

Mining_z05

Mining_z06

dH:

Current height of
gradeline above
mine floor

Height difference
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BISEBE <SET> Set the

<EXIT>

entered values and
proceeds to the
gradeline marking
dialog.

Leaves the
application "Grades"
and return to the
menu dialog of
"FLP".

Grades



Gradeline Marking

Sample dialog:
GRADELINE MARKING <PREV> Returns to the start
of "Grades"
application.

For a new definition
of slope gradient
and height

<PREV> difference repeat
ISR i

BISIEPE Enter a desired point

number (PtID).

BISIEEE Aim at target point

and measure.

<MEAS>, ALL or
DIST/REC
Measurement is
triggered and stored
in the internal
memory.

<EXIT>

Leaves the
application "Grades"
and return to the
menu dialog of
"FLP".
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Results

Grades computes the height difference (dHgt) between measure point and stake out point and the
horizontal distance (dHD) along the foresight line.

Height difference (dHgt) and horizontal distance (dHD) explained:

Station

Foresight Point

Mining_z07

Foresight
Point

New
Gradeline
point

dHD

Station

Mining_z08
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Results, continued

Saving data

If the sign is
negative the grade
point are above the
measure point.

If the sign is positive
the grade point are
below the measure
point.

=N

Turn the telescope
until the height
difference (dHgt) is
zero, then repeat the
measurement

(>Step5).

The following result data are
stored in the internal memory:

Measurement data:

PtID: Point number

Hz: Horizontal angle
Vertical angle

HD: Horizontal distance

SD: Slope distance

dH: Height difference

Coordinates of new gradeline
point:

E: Easting
N: Northing
H: Height

Grades Result:

daH: Stake out height
difference

daHD: Horizontal distance
along the foresight
line

Grd: Slope gradient

GE: Grade elevation
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Introduction

"Offset" application is generally
used to obtain sections of the
tunnels for volume computation
as well as mapping of the
tunnels. It allows users to input
offset value (left, right, up and
down) and computes after
measurement the actual
coordinates of the tunnel walls.

Backsight Point

Station

Foresight Point

Mining_z09

Known:
» Coordinates of station

+ Coordinates of backsight
point

» Offset value
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Unknown:

« Point coordinates of the
tunnel walls

Offset



Before starting Offset

Start and execution Offset

» Station setup
» Application "FLP" is done

Menu dialog of "FLP": Sample dialog:

CONTINUE WITH

Start "Offset" after "FLP" (Front BISEB Enter a desired point

Line Peg) choose <OFFSET> number (PtID) and
the offset value.

and press g} . Using @ s

for the offset
definition.

s (Left, Up, Right, Down)

@ (Left, Down, Right, Up)
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Start and execution Offset, continued

Definition of offset explained: BISEEE Aim at target point
and measure.

<MEAS>, ALL or DIST/REC
Measurement is
triggered and stored
in the internal
memory.

<EXIT> Leaves the

application Offset
and return to the

Mining_z10

Mining_z11

menu dialog of "FLP".

After storing, the
program returns to
the measuring
dialog.

If you want to
measure a new point
repeat

until
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Results

Saving data

The following result data are
stored in the internal memory:

Measurement data:

PtID: Point number

Hz: Horizontal Angle

V: Vertical Angle

HD: Horizontal distance

SD: Slope distance

Ig The measurement
data are already
corrected.

Offset information:
Offset: Offset value

OffsetDir: Offset direction
(left, up, right, down)

Coordinates of new offset

point:
E:
N:
H:

Easting
Northing
Height
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Introduction Installation on the PC Program content

"Mining Editor" (PC Program The installation program for the ~ The "Mining Editor" can be used
Package) is a Windows-based ~ "Mining Editor" can be found on  for the following purposes:
program used for the data the CD-ROM supplied. Please

exchange between the TPS300  hote that the "Mining Editor” + Data Import & Export

Series and the PC. program can only be installed Import and export fixpoint

under the operating systems MS files (ASCII format).
Windows 95, 98, NT4.0, . Data Transfer b PC
WINDOWS2000. ata Transfer between

: ) d TPS300 instrument
For the installation call program an
"setup.exe” in the directory Eplogc: ?Ind domlmlodadfof
"MiningEditor\Disk1" on the CD- "‘Ipo'” 'esa“P "Ia d° .
ROM and follow the onscreen tolerances, download o

instructions to complete the Cmoiizli;?(;:‘eg; ria::sa?éjment
installation. u

data to various formats for
peg calculation and archiving.
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Program content, continued Practical Examples

» Define and upload The following pages of the + Example1i:
Tolerances manual describe the Creating fixpoint files, Define
Defining tolerances, editing functionality of "Mining Editor" tolerances, Uploading them
tolerances (password with two practical examples. to the instrument
protected), uploading
tolerat\ces- o . Example2:

+ Creating fixpoint files Importing of fixpoints in ASCII
Creating and editing of format

fixpoint files (Coordinates)
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First Example (Creating fixpoint files, define tolerances, uploading)

Creating fixpoint files Define tolerances

I Oven a new file: File > New I Oven tolerances:

B Enter point number, coordinates, Options > Tolerances > Edit
backsight reference point, grade I cEnter a password.
elevation.

Create a new password:
Options > Password

77.765 55987 90.265 P100

883656  60.325 91.354 P101

Select a measuring sequence
(BFFB, BFBF or BBFF).

BISIEEEl Save the created coordinate list: B = Backsight point and F= Foresight
File > Save As Ig’ éoint). e ’
Ig» In the fixpoint entry module, the ERSTERR Crver number of sets.

"Mining Editor" allows users to create,
view, modify and save coordinate lists.

29 Mining Editor
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First Example (Creating fixpoint files, define tolerances, uploading), continued

0.0065
0.005
0,010

a) Select a tolerance type
(Primary, Secondary,
Tertiary).

b) Enter the values for:

* Horizontal Angle Limit
» Horizontal Distance Limit
* Height Limit

Upload Fixpoints and
Tolerances to the instrument

=

Ensure that the unit
setting on the
instrument (Menu /
All Settings / Unit
Settings) is identical
to the units set in
the "Mining Editor"
(Options >
Settings).

Open a fixpoint file:
File > Open

Choose Upload:

Data > Upload
I sclect ajob.

I Enter jobname,

operator and
comments.

Operator and
comments are
optional.

=N

Select a tolerance
type.
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Second Example (Importing of fixpoints in ASCII format)

Process import fixpoint files

=x The "Mining Editor" allows to import

BISIBEI2l AscCll-File search and select.

fixpoint files in ASCII format.

BISiEpll rile > Open

Open File

Laok in I a ascii

= o] =

=N

[Z] 1001 50001

test? tet

File name: ISwiss asc

Files of type: Al Files (7]

Template I <honex

[Z] 10000 b4 ORT_taam.ord
=] 100kepword. TXT ] 11.asc
2] 100mized THT testids
=] 20000 bt test? asc
I
=

Cancel

=]
Open I
[[Eed |
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I  Open the selected file.

Save the created file:
File > Save as

Follow the wizard onscreen
instructions to produce the correct

Mining Editor



Leica Geosystems AG, Heerbrugg,
Switzerland, has been certified as
being equipped with a quality
system which meets the Internatio-
nal Standards of Quality Manage-
ment and Quality Systems (ISO
standard 9001) and Environmental
Management Systems

(IS0 standard 14001).
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Printed in Switzerland - Copyright
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Switzerland 2000

Original text

TQM

150 8001/ IS0 14001

Total Quality Management-
Our commitment to total customer
satisfaction

Ask your local Leica Geosystems
agent for more information about
our TAM program

L
Geosystems

Leica Geosystems AG
CH-9435 Heerbrugg
(Switzerland)

Phone +41 71727 31 31
Fax +4171727 46 73
www.leica-geosystems.com
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