




Odyssey-E
Operator’s Manual

Part Number 7010-0507

©Copyright Topcon Positioning Systems, Inc. 

October, 2002

All contents in this manual are copyrighted by Topcon. All 

rights reserved. The information contained herein may not be 

used, accessed, copied, stored, displayed, sold, modified, 

published, or distributed, or otherwise reproduced without 

express written consent from Topcon.





1-866-4TOPCON www.topcongps.com

i

Table of Contents

Preface ............................................................... xi

Terms and Conditions.................................................  xi

Regulatory Information ..............................................  xv

Manual Conventions...................................................  xvi

Chapter 1

Introduction ...................................................... 1-1

Overview ....................................................................  1-1

Principles of Operation ..............................................  1-2

GPS Overview .....................................................  1-2

Satellite Triangulation ..................................  1-3

GPS Positioning ............................................  1-4

Conclusion ....................................................  1-5

Receiver Overview ..............................................  1-5

Standard Package Components ..................................  1-9

Cables ..................................................................  1-9

Software ..............................................................  1-9

Literature .............................................................  1-10

Getting Acquainted ....................................................  1-11

Internal Components ...........................................  1-11

Integrated Controller .....................................  1-12

TPS Euro Card ..............................................  1-12

Radio Modem ...............................................  1-13

Power Board .................................................  1-14

Batteries ........................................................  1-15

External Components ..........................................  1-16

Top Panel ......................................................  1-16

Front Panel ....................................................  1-18



Topcon Odyssey-E Operator’s Manual

ii

Bottom Panel ................................................  1-19

GPS/GLONASS Antenna .............................  1-20

Option Authorized File (OAF) ..................................  1-21

Chapter 2

Configuration ...................................................  2-1

Powering the Odyssey-E ...........................................  2-2

Internal batteries ..................................................  2-2

External Batteries ................................................  2-2

Battery Charger ...................................................  2-4

Turning On/Off the Odyssey-E ...........................  2-4

Receiver ........................................................  2-4

Windows® CE Controller ............................  2-5

Connecting the Odyssey-E and a Computer ..............  2-5

Odyssey-E Configuration ..........................................  2-8

Power Management ............................................  2-12

Charging Internal Batteries ..........................  2-18

Checking Internal Battery Status ..................  2-19

Radio Configuration ..................................................  2-19

MINTER Configuration ............................................  2-28

Calibrating the Windows® CE Controller ................  2-36

Touch Screen Calibration ...................................  2-36

Setting the Clock .................................................  2-37

Establishing a Partnership ...................................  2-37

Collecting Almanacs .................................................  2-40

Chapter 3

Setup and Survey .............................................  3-1

Odyssey-E Setup .......................................................  3-1

Setup Antenna .....................................................  3-1

Measure the Antenna Height ..............................  3-1

Setup Receiver ....................................................  3-5

Collect Data ........................................................  3-6

Surveying with the Odyssey-E ..................................  3-7

Static Survey .......................................................  3-7



1-866-4TOPCON www.topcongps.com

iii

Kinematic Survey ................................................  3-10

Stop and Go Survey ......................................  3-10

Kinematic Continuous ..................................  3-13

Real-time Kinematic Survey ...............................  3-15

Setting up an RTK Base Station ...................  3-15

Setting up an RTK Rover .............................  3-21

Chapter 4

Operation ..........................................................  4-1

Using the MINTER ...................................................  4-1

Status LED ..........................................................  4-2

FN Key and REC LED .......................................  4-2

Information Modes ..............................................  4-6

Normal ..........................................................  4-6

Extended Information Mode (EIM) .............  4-6

Using the Integrated Controller .................................  4-7

Touch Screen Functions ......................................  4-7

Keypad Functions ...............................................  4-8

Downloading Files to a Computer .............................  4-10

Deleting Files .............................................................  4-14

Checking Options ......................................................  4-16

Loading an OAF ........................................................  4-18

Managing Odyssey-E Memory ..................................  4-19

Clearing the NVRAM ................................................  4-19

Use MINTER to Clear NVRAM ........................  4-20

Use PC-CDU to Clear NVRAM .........................  4-20

Changing Receiver Modes ........................................  4-21

Sleep Mode .........................................................  4-21

Zero Power Mode ...............................................  4-22

Checking Firmware Version ......................................  4-23

Loading New Firmware .............................................  4-24



Topcon Odyssey-E Operator’s Manual

iv

Chapter 5

Troubleshooting ...............................................  5-1

Power Problems .........................................................  5-1

Receiver Problems .....................................................  5-2

Appendix A

Creating Scripts ................................................  A-1

Appendix B

Specifications ....................................................  B-1

Odyssey-E Specifications ..........................................  B-1

Connector Specifications ...........................................  B-9

Power Connector .................................................  B-9

Serial RS232 Connector ......................................  B-10

Serial RNGR Connector .....................................  B-11

Radio (Modem) RF Connector ...........................  B-12

GPS External Antenna RF Connector .................  B-12

USB Connector ...................................................  B-13

ETHR Connector ................................................  B-13

EVENT and 1PPS Connectors ............................  B-14

Appendix C

Safety Warnings ...............................................  C-1

General Warnings ......................................................  C-1

Internal Battery Pack Warnings .................................  C-2

Usage Warnings .........................................................  C-3

Appendix D

Using the Radio ................................................  D-1

Appendix E

Warranty Terms ..............................................  E-1

Index



1-866-4TOPCON www.topcongps.com

v

List of Figures

Chapter 1

Introduction ...................................................... 1-1

Odyssey-E .....................................................................  1-1

Odyssey-E Panels ..........................................................  1-16

Odyssey-E Top Panel ....................................................  1-16

Odyssey-E Front Panel .................................................  1-18

Odyssey-E Bottom Panel ..............................................  1-19

Chapter 2

Configuration .................................................... 2-1

PC-CDU Main Screen ...................................................  2-6

Click File->Connect ......................................................  2-6

Connection Parameters .................................................  2-7

PC-CDU Connection Established .................................  2-7

Configuration->Receiver ..............................................  2-8

Receiver Configuration .................................................  2-9

Receiver Configuration – MINTER Tab ......................  2-9

Receiver Configuration – Advanced Tab .....................  2-10

Advanced Configuration – Multipath Reduction ..........  2-11

Advanced Configuration – Loop Management .............  2-11

File->Disconnect then File->Exit .................................  2-12

Configuration->Receiver ..............................................  2-13

Select Power Mode .......................................................  2-13

Select Charger Mode .....................................................  2-14

Select Power Output Modes – Ports .............................  2-15

Select Power Output Modes – Slots ..............................  2-16

Voltages Information ....................................................  2-16

Enable and Apply Power Settings .................................  2-17



Topcon Odyssey-E Operator’s Manual

vi

File->Manual Mode ......................................................  2-20

Manual Mode Command Responses ............................  2-21

PDL Radio Configuration Main Screen .......................  2-21

PDL Top Left Corner Icon Menu .................................  2-22

PDL Set Capture Method->Soft Break .........................  2-22

Click Load ....................................................................  2-23

PDL Identification Tab .................................................  2-23

PDL Radio LInk Tab ....................................................  2-24

PDL Serial Interface Tab ..............................................  2-25

PDL – Click Program ...................................................  2-25

Click Close then Exit ....................................................  2-26

Connection Parameters – Manual Mode Only ..............  2-27

Manual Mode Command Responses ............................  2-28

MINTER .......................................................................  2-28

Connection Parameters – MINTER Settings ................  2-30

Configuration->Receiver ..............................................  2-30

Receiver Configuration – MINTER .............................  2-31

Integrated Windows® CE Controller ...........................  2-36

MS ActiveSync – File->Get Connected .......................  2-38

Connect to Desktop? .....................................................  2-39

Connecting Controller and Computer ...........................  2-39

MS ActiveSync – File->Connection Settings ...............  2-39

Chapter 3

Setup and Survey .............................................  3-1

LegAnt-2 Antenna Offset Measurements .....................  3-3

LegAnt-3 Antenna Offset Measurements .....................  3-4

Configuration->Receiver->MINTER ...........................  3-9

Advanced->Multipath ...................................................  3-9

Advanced->Loop Management ....................................  3-10

Rover MINTER Configuration .....................................  3-11

Advanced->Loop Management ....................................  3-14

Legacy-E Base Station Setup ........................................  3-16

Set All Parameters to Defaults ......................................  3-17

Receiver Configuration – Positioning ..........................  3-18



1-866-4TOPCON www.topcongps.com

vii

Base Tab Configuration ................................................  3-19

Base Configuration – Ports ...........................................  3-20

Odyssey-E Rover Station Setup ....................................  3-21

Rover Tab Configuration ..............................................  3-22

Rover Configuration – Ports .........................................  3-23

PC-CDU Main Screen ..................................................  3-24

Chapter 4

Operation ..........................................................  4-1

MINTER .......................................................................  4-1

Windows® CE Controller Keypad ...............................  4-8

Connection Parameters – RTS/CTS Handshaking .......  4-10

File->File Manager .......................................................  4-11

Find Files to Download ................................................  4-11

Download Files .............................................................  4-12

File Download in Progress ............................................  4-13

File->Disconnect then File->Exit .................................  4-13

Connection Parameters – RTS/CTS Handshaking .......  4-14

File->File Manager .......................................................  4-14

Delete Files ...................................................................  4-15

File->Disconnect then File->Exit .................................  4-15

Tools->Receiver Options ..............................................  4-16

Option Manager ............................................................  4-17

Load OAF .....................................................................  4-18

Tools->Clear NVRAM .................................................  4-21

Help->About .................................................................  4-23

About PC-CDU .............................................................  4-23

FLoader Main Screen ....................................................  4-25

Set Device Type ............................................................  4-26

Program Tab Settings ...................................................  4-26

Set Device Type ............................................................  4-27

Program Tab Settings ...................................................  4-28



Topcon Odyssey-E Operator’s Manual

viii

Appendix B

Specifications ....................................................  B-1

Power Connector ..........................................................  B-9

RS232 Connector ..........................................................  B-10

RNGR Connector ..........................................................  B-11

USB Connector .............................................................  B-13

ETHR Connector ..........................................................  B-13



1-866-4TOPCON www.topcongps.com

ix

List of Tables

Chapter 1

Introduction ...................................................... 1-1

Euro Card Options ........................................................  1-13

Chapter 2

Configuration .................................................... 2-1

Data Recording Parameter Behavior ............................  2-35

Chapter 3

Setup and Survey .............................................. 3-1

LegAnt-2 Offset Measurements ....................................  3-3

LegAnt-3 Offset Measurements ....................................  3-4

Chapter 4

Operation .......................................................... 4-1

FN Key Functions and REC LED Status ......................  4-4

Signal-to-Noise (S/N) “Good” Ratios ...........................  4-6

Special Keys and Functions ..........................................  4-8

Key Combinations ........................................................  4-9

Appendix A

Creating Scripts ................................................ A-1

Script Commands ..........................................................  A-2

Appendix B

Specifications .................................................... B-1

Odyssey-E Specifications .............................................  B-1



Topcon Odyssey-E Operator’s Manual

x

Power Connector Specifications ...................................  B-9

RS232 Connector Specifications ..................................  B-10

RNGR Connector Specifications ..................................  B-11

Pacific Crest PDL (UHF) Modem 

   Connector Specifications ...........................................  B-12

Spread Spectrum/GSM Modem 

   Connector Specifications ...........................................  B-12

External Antenna Connector Specifications .................  B-12

USB Connector Specifications .....................................  B-13

ETHR Connector Specifications ...................................  B-14



1-866-4TOPCON www.topcongps.com

xi

Preface

Thank you for purchasing your Topcon receiver. The materials 

available in this Manual (the “Manual”) have been prepared by 

Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon 

products. It is designed to assist owners with the use of the 

Odyssey-E receiver and its use is subject to these terms and 

conditions (the “Terms and Conditions”).

NOTICE

Please read these Terms and Conditions 
carefully.

Terms and Conditions

PROFESSIONAL USE – This product is designed to be used by 

a professional. The user is required to be a professional surveyor 

or have a good knowledge of surveying, in order to understand 

the user and safety instructions, before operating, inspecting or 

adjusting. Always wear required safety attire (safety shoes, hard 

hat, etc.) when operating.

COPYRIGHT – All information contained in this Manual is the 

intellectual property of, and copyrighted material of TPS. All 

rights are reserved. You may not use, access, copy, store, display, 

create derivative works of, sell, modify, publish, distribute, or 

allow any third party access to, any graphics, content, 

information or data in this Manual without TPS’ express written 

consent and may only use such information for the care and 

operation of your Odyssey-E. The information and data in this 
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Manual are a valuable asset of TPS and are developed by the 

expenditure of considerable work, time and money, and are the 

result of original selection, coordination and arrangement by 

TPS.

TRADEMARKS – Legacy-E™, LegAnt™, Odyssey-E™, 

Topcon® and Topcon Positioning Systems™ are trademarks of 

TPS. Windows® is a registered trademark of Microsoft 

Corporation. Product and company names mentioned herein may 

be trademarks of their respective owners.

DISCLAIMER OF WARRANTY – EXCEPT FOR ANY 

WARRANTIES IN APPENDIX E OR A WARRANTY CARD 

ACCOMPANYING THE PRODUCT, THIS MANUAL AND 

THE ODYSSEY-E ARE PROVIDED “AS-IS.” THERE ARE 

NO OTHER WARRANTIES. TPS DISCLAIMS ANY 

IMPLIED WARRANTY OF MERCHANTABILITY OR 

FITNESS FOR ANY PARTICULAR USE OR PURPOSE.   TPS 

AND ITS DISTRIBUTORS SHALL NOT BE LIABLE FOR 

TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS 

CONTAINED HEREIN; NOR FOR INCIDENTAL OR 

CONSEQUENTIAL DAMAGES RESULTING FROM THE 

FURNISHING, PERFORMANCE OR USE OF THIS 

MATERIAL OR THE ODYSSEY-E. SUCH DISCLAIMED 

DAMAGES INCLUDE BUT ARE NOT LIMITED TO LOSS 

OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF 

PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE 

PRODUCT’S USE. IN ADDITION TPS IS NOT 

RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS 

INCURRED IN CONNECTION WITH OBTAINING 

SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY 

OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN 

ANY EVENT, TPS SHALL HAVE NO LIABILITY FOR 

DAMAGES OR OTHERWISE TO YOU OR ANY OTHER 
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PERSON OR ENTITY IN EXCESS OF THE PURCHASE 

PRICE FOR THE ODYSSEY-E. 

LICENSE AGREEMENT – Use of any computer programs or 

software supplied by TPS or downloaded from a TPS website 

(the “Software”) in connection with the Odyssey-E constitutes 

acceptance of these Terms and Conditions in this Manual and an 

agreement to abide by these Terms and Conditions. The user is 

granted a personal, non-exclusive, non-transferable license to use 

such Software under the terms stated herein and in any case only 

with a single Odyssey-E or single computer. You may not assign 

or transfer the Software or this license without the express 

written consent of TPS. This license is effective until terminated. 

You may terminate the license at any time by destroying the 

Software and Manual. TPS may terminate the license if you fail 

to comply with any of the Terms or Conditions. You agree to 

destroy the Software and manual upon termination of your use of 

the Odyssey-E. All ownership, copyright and other intellectual 

property rights in and to the Software belong to TPS. If these 

license terms are not acceptable, return any unused software and 

manual.

CONFIDENTIALITY – This Manual, its contents and the 

Software (collectively, the “Confidential Information”) are the 

confidential and proprietary information of TPS.   You agree to 

treat TPS’ Confidential Information with a degree of care no less 

stringent that the degree of care you would use in safeguarding 

your own most valuable trade secrets. Nothing in this paragraph 

shall restrict you from disclosing Confidential Information to your 

employees as may be necessary or appropriate to operate or care 

for the Odyssey-E. Such employees must also keep the 

Confidentiality Information confidential. In the event you become 

legally compelled to disclose any of the Confidential Information, 

you shall give TPS immediate notice so that it may seek a 

protective order or other appropriate remedy.
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WEBSITE; OTHER STATEMENTS – No statement 

contained at the TPS website (or any other website) or in any 

other advertisements or TPS literature or made by an employee 

or independent contractor of TPS modifies these Terms and 

Conditions (including the Software license, warranty and 

limitation of liability). 

SAFETY – Improper use of the Odyssey-E can lead to injury to 

persons or property and/or malfunction of the product. The 

Odyssey-E should only be repaired by authorized TPS warranty 

service centers. Users should review and heed the safety 

warnings in Appendix C.

MISCELLANEOUS – The above Terms and Conditions may be 

amended, modified, superseded, or canceled, at any time by TPS. 

The above Terms and Conditions will be governed by, and 

construed in accordance with, the laws of the State of California, 

without reference to conflict of laws.
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Regulatory Information

The following sections provide information on this product’s 

compliance with government regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is 

subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including 

interference that may cause undesired operation.

This equipment has been tested and found to comply with the 

limits for a Class B digital device, pursuant to Part 15 of the FCC 

rules. These limits are designed to provide reasonable protection 

against harmful interference in residential installations. This 

equipment generates, uses, and can radiate radio frequency 

energy, and if not installed and used in accordance with the 

instructions, may cause harmful interference to radio 

communications. However, there is no guarantee that 

interference will not occur in a particular installation.

If this equipment does cause interference to radio or television 

equipment reception, which can be determined by turning the 

equipment off and on, the user is encouraged to try to correct the 

interference by on or more of the following measures:

• Reorient or relocate the receiving antenna.

• Move the equipment away from the receiver.

• Plug the equipment into an outlet on a circuit different from 

that to which the receiver is powered.

• Consult the dealer or an experienced radio/television 

technician for additional suggestions.

CAUTION

Any changes or modifications to the 
equipment not expressly approved by the 



Topcon Odyssey-E Operator’s Manual

xvi

party responsible for compliance could void 
your authority to operate such equipment.

Canadian Emissions Labeling Requirements

This Class B digital apparatus meets all requirements of the 

Canadian Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les 

exigences du Réglement sur le matériel brouilleur du Canada.

Manual Conventions

This manual uses the following conventions:

File->Exit Click the File menu, then click Exit.

Enter Press the button or key labeled Enter.

OR Alternate procedure for this step.

AND Follow this step, and include this information, 

enable this function, or change this property.

[alt]+[ctrl]+[+] Press the alt key, ctrl key, and + key in unison.
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Tip

Supplementary information that can help you 
configure, maintain, or set up a system.

NOTICE

Supplementary information that can have an 
affect on system operation, system 
performance, measurements, personal safety.

CAUTION

Notification that an action has the potential 
to adversely affect system operation, 
system performance, data integrity, or 
personal health.

WARNING

Notification that an action will result in 
system damage, loss of data, loss of 
warranty, or personal injury.

DANGER

UNDER NO CIRCUMSTANCES SHOULD THIS ACTION 
BE PERFORMED.
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Introduction

This chapter describes:

• The Odyssey-E (Figure 1-1)

• Common Odyssey-E features and functions

• Standard package contents

• Getting acquainted with Odyssey-E components

• The Option Authorized File (OAF)

Figure 1-1. Odyssey-E

Overview

The Odyssey-E is a geodetic dual-frequency, dual-system 

receiver manufactured by Topcon Positioning Systems, Inc. This 

receiver uses navigational signals from the United States’ Global 
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Positioning System (GPS) and Russia’s GLObal Navigation 

Satellite System (GLONASS) to calculate positions.

The Odyssey-E is a multi-function, multi-purpose receiver 

intended for precision markets. Precision markets means markets 

for equipment, subsystems, components and software for 

surveying, construction, commercial mapping, civil engineering, 

precision agriculture and land-based construction and agriculture 

machine control, photogrammetry mapping, hydrographic and 

any use reasonably related to the foregoing.

Principles of Operation

Surveying with the right GPS receiver can provide users accurate 

and precise positions, a requirement for any surveying project.

This section gives an overview of GPS and receiver functions to 

help you understand and apply GPS principles, allowing you to 

get the most out of your receiver.

GPS Overview

The Global Positioning System (GPS), run by the United 

States Department of Defense (DoD), is a network of up to 

28 satellites orbiting the earth every 12 hours. The Global 

Navigation Satellite System (GLONASS), is the Russian 

Federation Ministry of Defense counterpart to GPS. At any 

one time, with a standard 15 degree angle, up to 10 or 12 

GPS satellites are visible from any point on earth. When a 

receiver can also track GLONASS satellites, between 10 and 

16 satellites are visible. 

The GPS and GLONASS network has three components:

• Space – GPS and GLONASS satellites orbiting 

approximately 12,000 nautical miles above Earth and are 

equipped with a clock and radio. These satellites 

broadcast digital information (ephemerides, almanacs, 

time frequency corrections, etc.).
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• User – The community and military that use GPS/

GLONASS receivers and the corresponding satellites to 

calculate positions.

• Control – Ground stations located around the Earth that 

upload data, including clock corrections and new 

ephemerides (satellite positions as a function of time) to 

ensure the satellites work properly.

GPS receivers use ephemeris and almanac data to calculate 

accurate positions, and the positions of your survey points.

Calculating Positions

Once the receiver locks on to a satellite, it starts 

recording measurements and receiving various digital 

information (ephemeris, almanac, and so on) the 

satellites broadcast. To calculate a position, receivers use 

the following basic formula:

Speed of Light x Time = Distance

Where Speed of Light is the data baud rate and Time is 

the difference between the signal transmission time and 

signal reception time.

To calculate absolute 3-D positions—latitude, longitude, 

altitude—the receiver must lock on to four satellites. In a 

mixed, GPS and GLONASS scenario, receiver’s must 

lock onto at least five satellites to obtain an absolute 

position. 

Using only GPS or only GLONASS, the receiver must 

lock onto a fifth satellite. Six satellites will provide fault 

tolerance in mixed scenarious.Usually, the number of 

GPS and GLONASS satellites in view does not exceed 

twenty (20).

Once locked on to a satellite, the receiver collects 

ephemerides and almanacs, saving this information to its 

NVRAM (Non-Volatile RAM).
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• GPS and GLONASS satellites broadcast ephemeris 

data cyclically, with a period of 30 seconds. 

• GPS satellites broadcast almanac data cyclically with 

a period of 12.5 minutes; GLONASS satellites 

broadcast almanac data cyclically with a period of 

2.5 minutes.

GPS Positioning

Calculating an accurate position requires the following 

three elements:

• Accuracy – The accuracy of a position depends upon 

the number, signal integrity, and placement (also 

known as Dilution of Precision, or DOP) of satellites.

–Differential GPS (DGPS) strongly mitigates 

atmospheric and orbit errors, and counteracts anti-

spoofing signals the US Department of Defense 

transmits with GPS signals.

–The more satellites in view, the stronger the signal, 

the lower the DOP number, providing more accurate 

positioning.

• Availability – The availability of satellites affects the 

calculation of valid positions. The more visible 

satellites available, the more valid and accurate the 

position. Natural and man-made objects can block, 

interrupt, and weaken signals, lowering the number 

of available satellites.

• Integrity – Fault tolerance allows a position to have 

greater integrity, increasing accuracy. Several factors 

combine to provide fault tolerance, including:

–Receiver Autonomous Integrity Monitoring 

(RAIM) detects faulty GPS and GLONASS satellites 

and removes them from the position calculation.

–Wide Area Augmentation System (WASS) creates 

and transmits DGPS correction messages.
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–Five or more visible satellites for only GPS or only 

GLONASS; six or more satellites for mixed 

scenarios.

–Current ephemerides and almanacs.

–Several algorithms to detect and correct faulty 

information.

Conclusion

Surveyors can use Topcon GPS+ receivers to collect data 

from a network of satellites and control stations to 

triangulate precise points anywhere on Earth. 

This overview simply outlines the basics of GPS and 

GLONASS positioning. For more detailed information, 

visit the TPS website (www.topconps.com/gpstutorial/).

Receiver Overview

When power is turned on and the receiver self-test completes, 

the receiver’s 40 channels initialize and begin tracking visible 

GPS and GLONASS satellites. Each of the receiver’s 

channels can be used to track C/A-L1, P-L1, or P-L2 signals. 

The number of channels available allows the receiver to track 

simultaneously all visible GPS and GLONASS satellites at 

any time and location. The combination GPS and GLONASS 

(GPS+) antenna receives the different signals for processing.

An external GPS+ antenna equipped with an optional low 

noise amplifier (LNA) and the receiver’s radio frequency 

(RF) device are connected with an appropriate coaxial cable. 

The wide-band signal received is down-converted, filtered, 

digitized, and assigned to different channels. The receiver 

processor controls the process of signal tracking.

Once the signal is locked in the channel, it is demodulated 

and necessary signal parameters (carrier and code phases) are 

measured. Also, the broadcast navigation data is retrieved 

from the navigation frame. 
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After the receiver locks on to four or more satellites, it is 

possible to solve the so-called “absolute positioning 

problem” and compute the receiver’s coordinates and time (in 

WGS-84). All this information is stored in the receiver’s 

memory, which can be downloaded later onto a PC and 

processed using a post-processing software package. When 

the receiver is run in RTK mode, raw data measurements are 

recorded into the receiver’s internal memory. This allows the 

operator to double check real-time results obtained in the 

field.

The Odyssey-E receiver has the following operation modes:

• Stand-alone positioning

• Relative (differential) positioning with two or more 

receivers running simultaneously and post-processing of 

collected raw data measurements.

• Code differential (DGPS)

• Real-time kinematic (RTK)

Differential measurements, processed later, can be collected 

in the following three modes: 

• Static

• Stop-and-Go

• Kinematic

In differential mode, one receiver is static, and is referred to 

as the Reference or Base receiver. The other receiver can be 

either static or moving, and is called the Rover. The Base and 

Rover receivers use transmitting and receiving radio modems 

to communicate with each other and calculate differential 

corrections in the following formats:

• RTCM

• CMR

• CMR+

• TPS
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When used in the field, raw data measurements are recorded 

in internal memory. Alternatively, raw data measurements 

can be logged directly to the integrated controller, by-passing 

the receiver’s memory. Also, a raw data stream can be sent 

from the receiver to a PC. Raw data measurements can be 

outputted in different third-party and proprietary formats 

(binary TPS messages, etc.) at rates up to 20 Hz.

Topcon offers five different types of communication boards 

that can be installed in the receiver:

• Pacific Crest PDL (UHF) modem (450-470 MHz); 

receiving only.

• Pacific Crest PDL (UHF) modem (430-450 MHz); 

receiving only.

Topcon provides an optional PDL RF Transmitter 

(Pacific Crest Corporation). Signal output power is 

2 or 35 Watts. The maximum link rate is 19,200 bps. 

External power supply 9–16 VDC. PDL Base quiescent/

receive power consumption is 1.9 W. PDL Base in the 

low/high RF power setting consumes 13.8 W or 125 W 

during transmission (PDL Base power consumption 

measured at 12.5 VDC). The radio coverage of 2-Watt 

transmitter varies from 1.5 km up to 3.0 km. If there is a 

clear line of sight between the base and rover, the 

coverage is increased up to 5–6 km. 

NOTICE

Some countries require licensing to use the 
radio spectrum. National radio regulatory 
organizations control this licensing process.

• Spread spectrum modem – 915 MHz (TPS). Spread-

Spectrum is a radio communication technique in which 

the phase of the transmitted signal is intentianllay 

changed by 180 degree shifts. This results in a bandwidth 
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significantly greater than the signal would have if its 

phase were not changed. This modem combines 

transmitter and receiver. The radio coverage of a one-

watt transmitter varies from 1.5 km up to 2.0 km.

• Spread spectrum modem – 2.4 GHz (TPS). This modem 

combines a transmitter and receiver. The radio coverage 

of a one-watt transmitter varies from 1.5 km up to 2.0 

km. 

• Dual-band, dual-user GSM (Europe & Asia: 900/1800 

MHz; USA & Canada: 900/1900 MHz)

This board uses digital mobile telephone system features 

to transmit and receive data. The coverage area is limited 

by the abilities of GSM, which are called roaming and 

routing, and the SIM card enabled for roaming. Roaming 

refers to the ability to move from one coverage area to 

another without interruption in service or loss in 

connectivity.

A complete list of the Odyssey-E specifications can be found 

in Appendix B.
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Standard Package Components

The standard Odyssey-E package components include:

• Odyssey-E receiver with Pacific Crest PDL receiving modem

• Carrying case

• Cables

• Literature

• Software

• Ranger LCD screen protectors (10)

The Odyssey-E can also be included in an RTK package with a 

Legacy-E Base station. See the Legacy-E manual for standard 

Legacy-E package contents.

Cables

Standard package cables include:

• Receiver-to-computer RS-232 serial cable

• Receiver-to-SAE power cable

• SAE-to-SAE cable extension

• Receiver-to-receiver cross over cable (RNGR output)

• Power/charger cable

• Power supply W/48” SAFECO connector

Software

Standard Odyssey-E software includes:

• PC-CDU – controller software that runs on a Windows®-

based computer. Please refer to the PC-CDU User’s 

Manual for detailed information on this software.

• GPS radio configuration software

This software is also available on the Topcon website 

(www.topcongps.com/software/index.html).

The following software will also be useful for operating, 

caring for, and using your Odyssey-E receiver, and may be 

required for some applications.
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• ActiveSync™ – free software from Microsoft® 

(www.microsoft.com/downloads) for data exchange 

between the controller and your computer.

• FLoader – available on the Topcon website

• PDLCONF from Pacific Crest – included with Base 

station package; firmware upgrades available from the 

Pacific Crest website (www.paccrst.com/download/

upgrade)

• Survey Pro GPS – optional third-party software; contact 

your TPS dealer

• Carlson SurvCE – optional third-party software

• FieldFace – available on the Topcon website

Literature

Odyssey-E literature includes:

• One year warranty card

• Odyssey-E Operator’s Manual

• Functional specifications

All literature is also available on the Topcon website 

(www.topcongps.com/support/manuals.html). 

The following manuals will also be useful for operating and 

caring for your Odyssey-E receiver. These are available on 

the Topcon website (www.topcongps.com/support/

manuals.html).

• PC-CDU User’s Manual

• GPS Receiver Interface Language (GRIL) manual

• FLoader User’s Manual

• MINTER User’s Manual
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Getting Acquainted

This unit has a total weight of 1.9 kg. The receiver’s advanced 

design allows users to significantly reduce the number of cables 

required for receiver operation, allowing the user to perform jobs 

more reliably and efficiently, especially when the receiver is 

moving.

The Odyssey-E is also versatile and can be configured in many 

different ways. The casing allocates space for two nonremovable, 

on-board Li-Ion batteries, and two Euro cards. One of those cards 

is the GPS+ receiver and the other is used for communications 

(modem, spread spectrum, GSM, or DGPS). 

The Odyssey-E includes standard internal receiver components 

and three user-interface panels. For Odyssey-E specifications, see 

Appendix B.

Internal Components

The Odyssey-E is an integrated unit providing Minimum 

INTERface (MINTER) and incorporating the following 

components: 

• Windows® CE controller w/touch screen and keypad

• TPS Euro card

• Power board

• Radio modem

• Two Lithium-Ion batteries

This manual refers to the most common configurations 

available: the Odyssey-E GGD with Pacific Crest PDL 

(UHF) modem (450-470 MHz), receiving only, with 

integrated Windows® CE controller that uses various 

software; such as, TIC Controller, Survey Pro TDS, 

FieldFaceCE, and Carlson Survey CE.

The Odyssey-E can be controlled using a variety of external 

controllers and different software. The standard Odyssey-E 

package includes PC-CDU Lite software (downloadable 
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from TPS website) that can be run from a Windows-based 

computer. Please refer to the PC-CDU User’s Manual for 

detailed information on PC-CDU Lite.

Integrated Controller

The Odyssey-E has an integrated Windows® CE ver.3.0 

controller with 32 MB of SDRAM, 32MB (64 MB 

optional) of flash disk storage, and a 133 MHz processor. 

The 133 MHz Intel® StrongARM CPU provides over 

145 MIPS (Millions of Instructions Per Second), and the 

100 MHz SDRAM memory provides twice the 

throughput of older DRAM technology.

The controller’s LCD includes a backlight, providing 

bright and crisp images under any light conditions. 

The integrated Windows® CE controller uses various 

software: TIC controller, Survey Pro TDS, FieldFaceCE, 

and Carlson Survey CE. To install the appropriate 

software, use the RNGR port on the bottom panel of the 

receiver and the corresponding serial cable (see “Bottom 

Panel” on page 1-19 for the components of the receiver’s 

bottom panel).

TPS Euro Card

The Odyssey-E receiver is supplied with the following 

Euro card model:

Euro-160 (E_GGD) – contains 40 universal channels 

that receive and process 20 GPS/GLONASS L1/L2 

and WAAS signals from up to 20 satellites.
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Table 1-1 lists the options available for this card.

The GGD variety allows users to receive L1/L2 signals 

from both GPS and GLONASS.

A WAAS-enabled TPS receiver allows simultaneous 

tracking of two WAAS satellites. Each of the WAAS 

satellites is allocated its own channel.

Radio Modem

The Odyssey-E incorporates an internal radio modem 

used to receive differential corrections. The reference 

station’s modem transmits the carrier phase and code 

measurements along with the reference station 

information (i.e., location and description) to the rover 

modem. 

In its most common configuration, the Odyssey-E has an 

on-board PDL (Positioning Data Link) radio receiver that 

allows the receiver to capture RTK corrections a PDL 

Base station broadcasts.

The PDL Base operator is responsible for complying 

with local regulations for radio operation. In the US, the 

FCC regulates the use of radio transmitters, requiring a 

license. Broadcasting without a license can result in 

severe penalties including the confiscation of your radio 

and GPS+ equipment. Please call TPS Customer Support 

if you need advice on obtaining the proper license in the 

USA.

Table 1-1. Euro Card Options

Euro Card Model Available Options

Euro-160 (E_GGD) G: GPS L1

GD: GPS L1/L2

GG: GPS/GLONASS L1

GGD: GPS/GLONASS L1/L2
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Your internal PDL radio modem comes with a number of 

preset frequencies programmed at TPS.

WARNING

The use of these preset frequencies without 
a license is illegal. Contact your local 
authorities (the FCC in the US) to use these 
preset frequencies.

Once the FCC or your local authority issues the proper 

licenses, your TPS dealer will program your PDL radios 

(Base and Rover) to enable communications (see “Radio 

Configuration” on page 2-19 for more information).

Complete information regarding your radio system can 

also be found in the Pacific Crest radio manuals.

Power Board

The internal power board manages receiver power and 

battery charging, and is connected to the receiver board 

and the batteries. The power board receives power from 

the internal batteries, even when the receiver is turned 

off. This feature allows the internal batteries to charge, 

regardless of the receiver’s status (on or off). To prevent 

the batteries from discharging when the receiver is 

stored, put the receiver in Zero Power Mode (see “Zero 

Power Mode” on page 4-22 for more information). The 

batteries will not charge in this mode.

The power board has a processor and firmware 

independent of the receiver card. To ensure firmware 

compatibility, both the GPS receiver board and power 

board must be loaded with firmware from the same 

package



Getting Acquainted

1-866-4TOPCON www.topcongps.com

1-15

Batteries

Your Odyssey-E receiver is equipped with two Lithium-

Ion battery packs connected to the receiver’s power 

board. Each one of these Lithium-Ion battery packs is 7.4 

V and 5.4 Ah, giving you a total power of 7.4 V, nominal, 

and 10.8 Ah when fully charged. With a full charge, the 

Odyssey-E internal batteries should power both the GPS 

receiver and the radio modem for at least 15 working 

hours. If the internal radio modem is turned off, the 

Odyssey-E GPS receiver should run at least 20 hours 

with fully charged on-board batteries.

The Li-Ion batteries used in the Odyssey-E should run at 

no less than 98% capacity after 500 charging cycles. 

These batteries do not need to be drained before 

recharging.

A battery charger (AC adapter) is included with the 

standard package. See Appendix B for technical 

specifications on the battery.
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External Components

The Odyssey-E receiver has three main panels used for data 

collection and user interface, and to provide connections for 

external devices (Figure 1-2).

Figure 1-2. Odyssey-E Panels

Top Panel 

Figure 1-3 shows the top panel components:

Figure 1-3. Odyssey-E Top Panel
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• Modem – The modem antenna connector; used for RF 

connection of the internal modem. This is a BNC female 

connector for Pacific Crest PDL (UHF) modems, and a 

TNC female connector for spread spectrum and GSM 

modems.

• Antenna – The GPS/GLONASS antenna connector (50 

ohm TNC female type); allows the receiver to accept RF 

signals from the antenna and to supply DC power (+5 V 

DC) to the antenna’s low-noise amplifier (LNA). The 

antenna current is limited to 200 mA for the Euro-160 

card.

NOTICE

If the antenna draws a current over the 
mentioned limits, a short-circuit protection 
device will disable the supply of electrical 
power to the antenna.

• Event – The BNC event marker connector; provides 

event input synchronized with a specified reference time.

• 1PPS – The BNC connector for 1 pulse-per-second 

(1PPS); generates 1PPS signals with programmable 

reference time, period, and offset; synchronized to a 

specified reference time.
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Front Panel 

Figure 1-4 shows the front panel components:

Figure 1-4. Odyssey-E Front Panel

For more information on using the touch screen and 

keypad, see “Using the Integrated Controller” on 

page 4-7.

• Windows® CE controller touch screen – A ¼ VGA (320 

x 240 pixel) monochrome display is bright and crisp in 

sunlight, and includes an integrated CCFL (cold cathode 

fluorescent lamp) frontlight for low-light conditions.

• Windows® CE controller keypad – Positive data-entry is 

provided via the tactile-action keypad, and the convenient 

touch screen, that allows you to make selections with a 

stylus, the back of a standard pen, or even your finger.
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Bottom Panel 

Figure 1-5 shows the bottom panel components:

Figure 1-5. Odyssey-E Bottom Panel

• MINTER – The Minimum INTERface for the Odyssey-E 

receiver. The MINTER consists of two keys and two, 

three-color LEDs. See “Using the MINTER” on page 4-1 

for descriptions and usages of the MINTER components.

• Reset – This key performs a hard reset for both the 

receiver board and the power board. Once this key is 

pressed, the controllers governing the receiver and power 

boards are rebooted and the device restarts.

This key can be used to leave Zero Power Mode or if the 

receiver does not respond to commands. See “Using the 

MINTER” on page 4-1 for more information on the 

Reset key.

• A – This serial port is used for communication between 

the Odyssey-E and the external controller, computer, 

external radio modem, or other devices.

• B – This serial port is installed upon request and only 

when the internal controller is absent. If the internal 

controller is present, this port is used internally to 

connect the receiver and controller boards.
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• C – This serial port is installed upon request and only 

when the internal modem is absent. If the internal modem 

is present, this port is used internally to connect the 

receiver and modem boards.

• D – This serial port is used for communication between 

the Odyssey-E and the external controller, computer, 

external radio modem, or other devices.

• RNGR – This RS232 serial port is used for 

communication with the internal Windows® CE 

controller.

• PWR – This is the power input port to which an external 

power source (+6 to +28 V DC) is connected and where 

the unit is charged.

• USB – Contact Customer Support for USB support 

options.

• ETHR – Contact Customer Support for Ethernet support 

options.

GPS/GLONASS Antenna

The external GPS/GLONASS antenna is used to receive 

electromagnetic waves the satellites transmit and then 

convert them into the RF signals. The appropriate 

antenna must operate at the GPS L1/L2 (1575.42/1227.6 

MHz) frequencies and the GLONASS L1/L2 frequency 

ranges (1602.56–1615.5 MHz/1246.44–1256.50 MHz). 

Also, the antenna’s LNA must be able to accept voltage 

at 5±10% V. Although many antennas are available on 

the market, Topcon can guarantee performance 

specifications of the Odyssey-E only when used with 

Topcon antennas.

Use the following antenna types:

• LegAnt-2

• LegAnt-3
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The internal LNA (low noise amplifier) of these antennas 

accepts voltages between 2.7 V to 12 V. If you decide to 

use a third-party antenna, make sure that the antenna’s 

LNA can handle the 5 V of power the Odyssey-E 

provides. 

To connect the antenna to the ANTENNA port of the 

receiver, use the antenna cable (part number 14-008012-

01) with a TNC male connector at each end.

Option Authorized File (OAF)

Topcon Positioning Systems issues an Option Authorized File 

(OAF) to enable the specific options that customers purchase. An 

Option Authorized File allows customers to customize and 

configure the Odyssey-E according to particular needs, thus only 

purchasing those options needed. 

Typically, all Odyssey-E receivers ship with a temporary OAF 

that allows the receiver to be used for a predetermined period of 

time. When the receiver is purchased, a new OAF activates 

desired, purchased options permanently. Receiver options remain 

intact when clearing the NVRAM or resetting the receiver.

The OAF enables the following kinds of functions. For a 

complete list of available options and details, visit the TPS 

website (www.topcongps.com/tech/index) or consult your TPS 

dealer.

• Type of signal (standard L1; optional L2)

• Memory (standard 0Mb; optional 1Mb up to 96Mb)

• Update rate standard 1Hz (optional 5, 10, or 20Hz)

• RTK at 1Hz, 5Hz, 10Hz, and 20Hz

• RTCM/CMR Input/Output

• Event marker

• CoOp tracking

• Advanced multipath reduction



Introduction

Topcon Odyssey-E Operator’s Manual

1-22

• Wide area augmentation system (WAAS)

• Receiver autonomous integrity monitoring (RAIM)

• 1 PPS (Pulse-Per-Second; a timing signal)
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Configuration

This chapter describes:

• Odyssey-E power supply

• Connecting the receiver and a computer

• Odyssey-E configuration

• Radio configuration

• Minimum INTERface (MINTER) configuration

• Calibrating the touch screen

• Collecting almanacs

Before you can use your Odyssey-E, you need to:

1. Charge the batteries. See “Powering the Odyssey-E” on 

page 2-2.

2. Configure and calibrate (as needed) the various parts of your 

receiver. See:

• “Connecting the Odyssey-E and a Computer” on page 2-5,

• “Odyssey-E Configuration” on page 2-8,

• “Radio Configuration” on page 2-19,

• “MINTER Configuration” on page 2-28, and

• “Calibrating the Windows® CE Controller” on page 2-36.

3. Collect an almanac. See “Collecting Almanacs” on 

page 2-40.
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Powering the Odyssey-E

You can power the Odyssey-E using:

• Internal batteries

• External batteries

• A battery charger

Internal batteries

With a full charge, the Odyssey-E internal batteries should 

power both the GPS receiver and the radio-modem for not 

less than 15 working hours. If the internal radio modem is 

turned off, the Odyssey-E GPS receiver should run not less 

than 20 hours with fully charged on-board batteries.

1. Plug the power/charger cable into the power input port.

2. Plug the power/charger cable into an available outlet.

3. Press the Reset key on the receiver. This will ensure that 

the receiver is in Normal mode for charging. The 

receiver will not charge in Zero Power Mode (see “Zero 

Power Mode” on page 4-22 for more information).

4. Leave overnight. An eight-hour charge will charge the 

batteries about 90%. A ten-hour charge will fully charge 

the receiver. The internal batteries cannot be 

overcharged.

The speed of the charge depends on Power and Charger 

settings on the PC-CDU Receiver Configuration screen and 

whether the receiver and controller are turned off or on. See 

“Power Management” on page 2-12 for more information. 

The Li-Ion batteries used in the Odyssey-E should run at no 

less than 98% capacity after 500 charging cycles. These 

batteries do not need to be drained before recharging.

External Batteries

In addition to the internal batteries, you can use your 

Odyssey-E with external batteries. The use of external 
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batteries allows you to continue using the receiver in case the 

internal batteries are discharged. To use external batteries, 

you must have:

• a 12 V and 2.3 A*h battery

• a 2.3 A*h battery clip to SAE cable

• an SAE to Power Plug cable 

1. Connect the two cables using the SAE connectors.

2. Plug the power cable into the Odyssey-E power port

3. Attach the battery to the battery clip. A single external 12 

V and 2.3 A*h battery should run the Odyssey-E for 

about 7 hours and the Odyssey-E and modem for no less 

than 5 hours. 

TIP

You can also use an SAE-to-SAE extender and 
an Alligator clip to SAE cable, and power your 
Odyssey-E directly from a battery, such as the 
battery used to power your base radio or 
similar battery.

NOTICE

When the receiver uses external batteries, 
make sure that the charger mode is set to off. 
Otherwise, the external batteries will also 
charge internal batteries, causing operation 
time to decrease. See “Power Management” 
on page 2-12 for more information on setting 
the charger mode.
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Battery Charger

The same charger used to charge the Odyssey-E internal 

batteries can be used as an external power supply for the 

receiver. The charger is provided with the receiver.

1. Connect the battery charger to the power port on the 

Odyssey-E bottom panel

2. Plug the charger to a 110/220 V outlet. The power input 

for your battery charger should be AC between 90 and 

264 V 1A (110 V AC) and between 47 Hz and 63 Hz. 

The battery charger outputs DC 12 V 2.5 A (30 W).

Turning On/Off the Odyssey-E

The Odyssey-E has two power keys, one for the integrated 

Windows® CE controller and one for the receiver. 

You can turn either power key on first, but you must turn 

them both on.

NOTICE

When you turn Off the Odyssey-E, you must 
press both power keys, otherwise, the 
batteries will drain.

Receiver

To turn On the receiver, press the green power key on the 

MINTER for about 0.5 seconds and release it. 

To turn Off the receiver, press the green power key on 

the MINTER for more than 1 second and less then 4 

seconds (until both the STAT and the REC LEDs are 

off). This delay (about 1 second) is intended to prevent 

the receiver from being turned off by mistake.
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NOTICE

If the receiver does not turn on, it may be in 
Zero Power Mode. See “Zero Power Mode” on 
page 4-22 for more information.

Windows® CE Controller

To turn On the controller, press the green On key on the 

front panel of the Odyssey-E.

To turn Off the controller, press the green On key on the 

front panel of the Odyssey-E.

Hold down the On key for approximately eight seconds 

to perform a hard reset of the controller.

Connecting the Odyssey-E and a Computer

To configure, manage files, or maintain the Odyssey-E, you need 

to connect the receiver and a computer using an RS232 cable, and 

start PC-CDU.

PC-CDU is a Personal Computer-Control Display Unit software 

used to manage the various functions of your receiver. The full 

range of PC-CDU configuration and function is outside the scope 

of this manual. For more information on any of the procedures in 

this section or on PC-CDU, refer to the PC-CDU User’s Manual 

available on the TPS website.

1. Using the RS232 cable, connect the serial port of your 

computer (usually COM1) to the receiver’s port A.

2. Press the power key on the receiver and computer to turn 

them on.
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3. Start PC-CDU on your computer. The PC-CDU main screen 

displays (Figure 2-1).

Figure 2-1. PC-CDU Main Screen

4. Click File->Connect (Figure 2-2).

Figure 2-2. Click File->Connect

5. On the Connection Parameters dialog box, select the 

following parameters and click Connect (Figure 2-3 on 

page 2-7):

• Set the Connection mode (Direct).

• Set the port for your computer (typically COM1) from the 

Port drop-down list.

• Set the communication rate between the receiver and the 

computer (usually 115200) from the Baud rate drop-down 

list.
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Figure 2-3. Connection Parameters

Once a connection has been established, the COM port and baud 

rate will be displayed in the lower-left corner of the main window 

of PC-CDU. A timer will begin to count up in the lower-right 

corner as well (Figure 2-4).

Figure 2-4. PC-CDU Connection Established
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Odyssey-E Configuration

You use PC-CDU to configure the various parts of the 

Odyssey-E receiver. Any settings you make using PC-CDU will 

be saved in the Odyssey-E receiver’s memory, and will be 

reflected when you use the MINTER. You can change the 

receiver’s configuration in the field using the integrated 

Windows® CE controller and controller software.

TIP

Refer to the PC-CDU User’s Manual to manage 
all possible Odyssey-E receiver configurations.

The following configuration is recommended for the most 

common applications. However, you can select the configuration 

parameters as needed for each job. 

NOTICE

Click Apply after making any configuration 
change, otherwise your receiver will not accept 
the change.

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

2. Once connected, click on Configuration->Receiver 

(Figure 2-5).

Figure 2-5. Configuration->Receiver



Odyssey-E Configuration

1-866-4TOPCON www.topcongps.com

2-9

The Receiver Configuration dialog box displays (Figure 2-6).

Figure 2-6. Receiver Configuration

3. Click the MINTER tab, configure the following settings, and 

click Apply (Figure 2-7):

• Set the Recording interval in seconds.

• Set the Elevation mask for Log file angle in degrees.

• Enter the File name prefix. Use the last three digits of the 

receiver serial number.

The receiver’s serial number and part number can be found on 

the bottom panel.

Figure 2-7. Receiver Configuration – MINTER Tab
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If your jobsite is in an area that has obstructions (buildings, trees, 

etc.), and/or the antenna location is near reflective objects, 

configure the receiver to reduce errors from these sources in the 

Advanced tab.

WARNING

Do not make other changes without 
consulting the PC-CDU User’s Manual.

4. Click the Advanced tab on the Receiver Configuration 

screen (Figure 2-8).

Figure 2-8. Receiver Configuration – Advanced Tab

5. Click the Multipath Reduction tab, enable the following 

boxes, and click Apply (Figure 2-9 on page 2-11):

• Code multipath reduction

• Carrier multipath reduction
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Figure 2-9. Advanced Configuration – Multipath Reduction

6. Click the Loop Management tab, enable the following 

boxes, and click Apply (Figure 2-10):

• Enable Co-Op tracking

• Static Mode

Figure 2-10. Advanced Configuration – Loop Management

7. Click OK to close the Receiver Configuration screen.
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8. Click on File->Disconnect, then File->Exit to quit PC-CDU 

(Figure 2-11).

Figure 2-11. File->Disconnect then File->Exit

NOTICE

Disconnecting the receiver from the computer 
will eliminate any possible conflict in the 
management of your serial port.

Once the receiver is configured, the configuration will remain 

until you change it using PC-CDU, the integrated controller, or 

by clearing the NVRAM.

Power Management

You can use TPS’s PC-CDU software to manage your 

receiver’s power. The complete description of PC-CDU 

exceeds the scope of this manual but can be found in the 

PC-CDU User’s Manual. The latest copy of this manual can 

be downloaded from the TPS website.

The Odyssey-E can be connected to a computer using an 

RS232 serial cable and the PC-CDU software program. To 

access the tab controlling the power settings of your receiver, 

take the following steps: 

1. Connect your receiver and computer. See “Connecting 

the Odyssey-E and a Computer” on page 2-5 for this 

procedure.
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2. Once connected, click Configuration->Receiver 

(Figure 2-12).

Figure 2-12. Configuration->Receiver

3. Select the Power Mode drop-down list to set the desired 

power source (Figure 2-13). Current Mode displays the 

current power source.

• Auto – receiver will select automatically the power 

source.

• Mix – receiver will detect automatically and start 

consuming power from the source with the highest 

voltage.

• Battery A – receiver will consume power from battery A.

• Battery B – receiver will consume power from battery B.

• External – receiver will use an external power supply.

Figure 2-13. Select Power Mode
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4. Select the Charger Mode drop-down list to set the 

desired charger mode (Figure 2-14). Current Mode 

displays the charging battery.

Figure 2-14. Select Charger Mode

• Off – receiver will not charge batteries.

• Charge A – receiver will charge only battery A.

• Charge B – receiver will charge only battery B.

• Auto – receiver will automatically detect and charge 

batteries.
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5. Select the Power output modes Ports drop-down list to 

set power output on serial ports (Figure 2-15).

Figure 2-15. Select Power Output Modes – Ports

• On – the power board will deliver voltage on pin 1 of all 

serial port connectors when the receiver is turned on. If 

the receiver is turned off, there will not be any power on 

the ports.

• Off – the power will be absent even if the receiver is 

turned on.

• Always – the power board will deliver voltage on pin 1 

of all serial port connectors even if the receiver is turned 

off.
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6. Select the Power output modes Slots drop-down list to 

set power output on internal slots (Figure 2-16).

Figure 2-16. Select Power Output Modes – Slots

• On – all slots are powered if the receiver is turned on.

• Off – internal slots will not be powered even if the 

receiver is turned on.

• Always – internal slots will be powered even if the 

receiver is turned off.

7. View the Voltages information (Figure 2-17).

Figure 2-17. Voltages Information
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• External – displays the external power supply’s voltage.

• On Board – displays the voltage drawn by the receiver 

board.

• Battery A – displays the voltage of battery A.

• Battery B – displays the voltage of battery B.

• Charger – displays the charger’s output voltage during 

battery charging.

8. Select and check each of the Turn on/off Slots check 

boxes to enable the corresponding internal slots 

(Figure 2-18).

9. Select and check the Enable Low Power Mode check box 

to put the receiver’s processor into low power 

consumption mode (Figure 2-18).

Figure 2-18. Enable and Apply Power Settings

10. Click Apply.
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Charging Internal Batteries

Use one of the following conditions for maximum 

battery charge speed.

• Both the receiver and controller are turned off. Power 

Mode and Charger Mode are set to Auto. See “Power 

Management” on page 2-12 for setting these 

parameters.

• The receiver or the on-board controller is turned on. 

Power Mode is set to External and Charger Mode is 

set to Auto.

1. Plug the power/charger cable into the power input 

port.

2. Plug the power/charger cable into an available outlet.

3. Press the Reset key on the receiver. This will ensure 

that the receiver is in Normal mode for charging. The 

receiver will not charge in Zero Power Mode (see 

“Zero Power Mode” on page 4-22 for more 

information).

4. Leave overnight. An eight-hour charge will charge 

the batteries about 90%. A ten-hour charge will fully 

charge the receiver. The internal batteries cannot be 

overcharged.

5. When finished charging, set Power Mode to Auto.

NOTICE

If you remove a power supply cable before 
setting Power Mode to Auto, both the receiver 
and the controller are turned off. To turn them 
on, you will need to connect an external power 
supply once again.
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Checking Internal Battery Status

You have two options to check the status of the internal 

batteries:

1. Click on Configuration->Receiver and view the 

battery voltages on the Receiver Configuration 

screen (Figure 2-17 on page 2-16).

2. Click on Help->About and view the battery voltages 

on the About PC-CDU screen.

A fully charged battery should indicate 8.2 to 8.4 V.

Radio Configuration

The internal PDL radio in your Odyssey-E and the base radio can 

be configured differently depending of your needs and working 

conditions. Use PC-CDU and the PDL configuration program 

(from Pacific Crest; included with the base station) to:

• Access the internal PDL modem

• Configure the modem

• Check or change the modem configuration

To access your modem, you create a daisy chain between the 

Odyssey-E serial port (A or D) and the radio modem (Port C) 

using PC-CDU. You then activate the PDL configuration 

program on your PC and proceed with the radio configuration. 

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

AND

Use a 38400 baud rate.
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2. Once connected, click on File->Manual Mode to create a 

daisy chain between the receiver’s port (A or D) and the 

Odyssey-E PDL modem.

Figure 2-19. File->Manual Mode

3. Write each of the following commands, pressing Enter (or 

clicking Send command) after each command (Figure 2-20 

on page 2-21).

• %%set,dev/ser/c/rate,38400

• %%set,dev/ser/c/echo,/cur/term

• %%set,dev/ser/c/imode,echo

• %%set,cur/term/eoff,QUIT

• %%set,cur/term/echo,/dev/null

• %%set,cur/term/imode,echo

• %%set,cur/term/echo,/dev/ser/c

The Manual Mode screen will show RE002%% in response 

to each of these commands. When finished, you should have 

seven responses (Figure 2-20 on page 2-21).

TIP

Save this set of commands to a script file and 
load this file later to the receiver with a single 
operation. To create a script file, see 
Appendix A.
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Figure 2-20. Manual Mode Command Responses

For further information on manual commands, refer to the 

GPS Receiver Interface Language Manual.

4. Click Disconnect (Figure 2-20).

5. Run the PDL Radio Configuration Program (pdlconf.exe) 

from Pacific Crest. Make sure you have the latest version 

(2.10 or higher). This software is also available at 

www.paccrst.com (Figure 2-21).

Figure 2-21. PDL Radio Configuration Main Screen
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6. Click the Pacific Crest logo in the upper left corner of the 

main screen (Figure 2-22).

Figure 2-22. PDL Top Left Corner Icon Menu

7. From the pop-up menu, click Set Capture Method->Soft 

Break (Figure 2-23).

Figure 2-23. PDL Set Capture Method->Soft Break
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8. Click Load to connect to the radio (Figure 2-24).

Figure 2-24. Click Load

9. On the Identification tab, type Owner information 

(Figure 2-25). 

Figure 2-25. PDL Identification Tab

The Identification screen supplies current information 

concerning firmware revision, serial number, frequency and 

power. It also allows for the input of Owner information.
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10. Click the Radio Link tab and set the following parameters 

(Figure 2-26):

• Manual – enable

• Channel TX RX – set channel and frequency as desired

• Link Rate – leave at 9600 (requires a modulation type of 

GMSK)

• Digisquelch – set on High for Rover; Low for Base station

• Forward Error Correction – disable

• Scrambling – enable

• Local Address – leave at 0

Figure 2-26. PDL Radio LInk Tab
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11. Click the Serial Interface tab and set the following 

parameters (Figure 2-27):

• Baud Rate – 38400

• Parity – None

NOTICE

Parity should always be set to None.

• Mode – Transparent w/EOT Timeout

Figure 2-27. PDL Serial Interface Tab

12. If you made changes, click the Program button on the left of 

the screen to save setting changes to the modem’s memory 

(Figure 2-28).

Figure 2-28. PDL – Click Program
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13. Click Close and then Exit to quit the program (Figure 2-29).

Figure 2-29. Click Close then Exit

NOTICE

The Base station and internal Odyssey-E PDL 
radios must be configured with the same 
Channels, Radio Link characteristics (except 
Digisquelch), and Serial Interface parameters.

14. Open PC-CDU.

15. Click File->Connect.
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16. On the Connection Parameters screen, select a baud rate of 

38400 and enable the Manual mode only check box 

(Figure 2-30), then click Connect.

Figure 2-30. Connection Parameters – Manual Mode Only

17. On the Manual Mode screen, write the following commands, 

pressing Enter (or clicking Send command) after each 

command. When finished, you should have six responses 

(Figure 2-31 on page 2-28).

• QUIT

• %%set,cur/term/imode,cmd

• %%set,dev/ser/c/echo,/dev/null

• %%set,dev/ser/c/imode,cmd

• %%set,dev/ser/c/rate,38400

• %%set,cur/term/rate,115200
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Figure 2-31. Manual Mode Command Responses

18. Click Disconnect. Continue with other configuration or 

operation functions.

MINTER Configuration

The Odyssey-E Minimum INTERface (MINTER) consists of 

two keys (Power and FN) and two LEDs (STAT and REC) that 

control and display the receiver’s operation (Figure 2-32).

Figure 2-32. MINTER

The MINTER has one Status (STAT) LED and one Recording 

(REC) LED. Each LED has three colors: red, green, and orange. 
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The MINTER also has an ON/OFF key (PWR) and a function 

key (FN), as well as protection against stuck keys (e.g., when a 

key is held down unintentionally for a long time by other objects 

in a backpack).

The MINTER allows the user to perform various functions: 

• Turn the receiver On or Off, put it in Sleep mode or Zero 

power mode.

• Turn data recording On or Off (FN key).

• Show the number of GPS (green) and GLONASS (orange) 

satellites being tracked (STAT LED).

• Show data recording status (REC LED).

• Show each time data is recorded to internal memory (REC 

LED).

• Show the status of post-processing mode (static or dynamic), 

during a Post-Processing Kinematic survey, using the FN key 

(REC LED).

• Allow changing the receiver’s information mode.

You use PC-CDU to configure MINTER settings. Refer to the 

PC-CDU User’s Manual for other possible MINTER 

configurations.

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

AND

Enable RTS/CTS handshaking (Figure 2-33 on page 2-30).
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Figure 2-33. Connection Parameters – MINTER Settings

2. Click Configuration->Receiver (Figure 2-34).

Figure 2-34. Configuration->Receiver

3. Click the MINTER tab, set the following parameters and 

click Apply (Figure 2-35 on page 2-31). See the following 

pages for descriptions of these parameters.

• Recording interval on page 2-31

• Elevation mask for Log file on page 2-31

• File name prefix on page 2-31

• Always append to the file on page 2-32

• Files Creation mode on page 2-32

• Automatic File Rotation Mode (AFRM) on page 2-32

• FN key mode on page 2-33

• Initial data collection dynamic mode on page 2-34

• Data recording auto-start on page 2-34
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Figure 2-35. Receiver Configuration – MINTER

Recording Interval parameter

This parameter specifies the message output interval into the 

log file when the MINTER FN key (pressed for 1–5 seconds) 

activates data logging. This setting is used not only when 

logging a single log file, but also when logging receiver data 

in AFRM mode. Values are 1–86400 seconds. 

The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the 

satellites whose data will be put in the receiver files logged 

via Minter when pressing FN. 

The default value is five degrees.

File Name Prefix parameter

This parameter specifies what prefix will be added to the 

names of the receiver files created via Minter when pressing 

FN. The prefix can be up to 20 characters long. 

The default value is “log”. 

Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>
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The file name depends on both the file creation time (month 

and day) and additional letter suffixes to avoid confusion 

between files created on the same day. 

Always Append to the File parameter

If you want the new receiver data to be appended to an 

existing log file, enter the desired filename in this parameter. 

The setting can be up to 20 characters long.

Files Creation Mode parameter

This parameter has two possible operation modes:

• Log file – If the log file radio button has been selected, 

pressing the FN key will result in closing the current log file. 

If data logging is off, pressing FN will open a new log file.

• AFRM – If AFRM radio button has been selected, pressing 

FN will enable this mode. If AFRM has been enabled, 

pressing FN will disable this mode.

Automatic File Rotation Mode (AFRM) parameters

TPS receivers are capable of automatically rotating log files. 

During a “file rotation” event, the receiver closes the 

previous, or current, file and opens a new one according to 

the user-defined schedule. The Period and Phase parameters 

specify this schedule. File rotation launches the moment 

Period is equal to Phase. More precisely, a new log file opens 

immediately before the scheduled epoch causing data tagged 

with this epoch to be recorded into the new log file.

When opening a new log file, the receiver enables the default 

set of messages outputted with the default output period. 

Both the default set of messages and the default output period 

are programmable.

• Period – specifies the time duration of each log file created in 

AFRM mode. Values are 60 to 86400 seconds. The default 

value is 3600 seconds.

• Phase – specifies the “phase” (constant time shift) of creating 

multiple log files in AFRM mode. 
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Values are 0 to 86400 seconds. The default value is zero 

seconds.

• Files (total) – a counter that specifies how many multiple log 

files must be created in AFRM until this mode automatically 

turns off. This counter decrements on every file rotation until 

it value becomes zero, then file rotation automatically stops. 

The counter initializes with AFRM.

Note that a log file is opened right after turning AFRM on. 

This startup file is not considered a file rotation event; the 

AFRM counter will not decrement.

Values are 0 to [231-1]. The default value is 0 (zero). Zero 

means that an unlimited number of log files will be created.

NOTICE

The receiver’s memory holds up to 256 files.

• Files (remain) – specifies the number of files left for the 

receiver to create in AFRM.

Values are 0 to [231-1]. The default value is zero.

• Automatically remove old files – automatically removes the 

earliest log file when no free memory is available to log data. 

If this parameter is enabled, your receiver will erase the file 

with the earliest file creation time/date. AFRM must be 

enabled to use this FIFO (First-In, First-Out) feature.

The default value is off (disabled).

FN Key Mode parameter

You use these two radio buttons to program how the receiver 

will react when pressing the FN key.

• LED blink mode switch – pressing FN will toggle between 

MINTER’s normal/extended information modes and start/

stop data recording of Static survey.
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–FN pressed less than 1 second: release to change the 

information mode (Normal or Extended Information (EI) 

Modes).

–FN pressed from 1 to 5 seconds: release to start/stop 

recording (Static post-processing mode).

• Occupation mode switch – pressing FN (less than one 

second) will insert into the corresponding log file a message 

indicating that the survey type has been changed from static 

to kinematic, or vice versa. If the REC LED blinks green, the 

current mode is dynamic, if it blinks orange, the current 

mode is static. For more details, see Table 4-1 on page 4-4, 

and refer to the MINTER User’s Manual and PC-CDU 

User’s Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type 

descriptor inserted at the beginning of receiver files logged 

via MINTER. You select Static or Kinematic to specify that 

the corresponding log file will start with a static (STOP) or 

kinematic (GO, Trajectory) occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver’s 

behavior in the event of a power failure. 

Table 2-1 on page 2-35 gives the different scenarios 

available and the results after power is restored to the 

receiver. “Specified file” refers to the file name entered in the 

Always append to file parameter.
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Also, if Always is enabled, your receiver will automatically 

start logging data (to a newly created or an existing file) in 

the following three cases:

• After pressing the MINTER power key.

• After resetting the receiver (with PC-CDU or the Reset key).

• After taking the receiver out of sleep mode.

Table 2-1. Data Recording Parameter Behavior

Scenario 

Before 

Power 

Failure

Enabled Radio Button Results

Off On Always

1

Receiver 

data logged 

to file 

specified.

Data logging will 

not resume when 

power is restored.

Receiver will 

resume data 

logging to the 

same file when 

power is restored.

Receiver will 

resume data 

logging to the 

same file when 

power is restored.

2

Receiver 

data logged 

to default 

file.

Data logging will 

not resume when 

power is restored.

A new log file 

will open when 

power is restored 

and data will log 

to this file.

A new log file 

will open when 

power is restored 

and data will log 

to this file.

3

Receiver 

data logging 

not started 

and file 

specified.

No file will open 

with this name.

Data logging will 

not start when 

power is restored.

No file will open 

with this name.

Data logging will 

not start when 

power is restored.

A log file with 

this name will 

open and data 

logging will start 

after power is 

restored.

4

Receiver 

data logging 

is off and no 

file 

specified.

Data logging will 

not start when 

power is restored.

Data logging will 

not start when 

power is restored.

A log file with a 

default name will 

open and data 

logging will start 

after power is 

restored.
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Calibrating the Windows® CE Controller

The use of the integrated Windows® CE controller allows the 

operator to significantly increase surveying productivity. Also, 

the controller permits the user to control surveying directly in the 

field (Figure 2-36).

Figure 2-36. Integrated Windows® CE Controller

To begin using the integrated controller, you need to:

1. Calibrate the touch screen. See “Touch Screen Calibration” 

on page 2-36.

2. Set the clock. See “Setting the Clock” on page 2-37.

3. Establish a partnership between the controller and your 

computer. See “Establishing a Partnership” on page 2-37.

Touch Screen Calibration

The screen on the integrated Windows® CE controller is 

sensitive to the touch of a finger or stylus. This touch screen 

functions similar to that of a traditional mouse. Simple use a 

stylus or your finger to touch the commands you want.

To begin using the touch screen function, you must first 

calibrate it.

1. Press the controller’s keypad On key.

2. Tap Start->Settings->Control Panel->Stylus.

OR

Press [alt]+[ctrl]+[+]

3. Follow the on-screen prompts.
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If the calibration fails, repeat the procedure. Once it 

succeeds, the unit will tell you to press the Enter key on the 

controller’s keypad to accept the new calibration settings. 

Press the Esc key to discard this calibration (to keep the old 

settings) and repeat the procedure.

TIP

To display the Start menu, press [Ctrl]+[Esc] or 
press the stylus on the lower left corner of the 
screen.

Setting the Clock

1. Double tap on the time located in the lower right corner 

of the display 

OR

Tap Start->Settings->Control Panel->Date/Time.

2. Use the stylus or a finger to change the date and time on 

the Date/Time dialog box.

3. Press Enter to change settings or Esc to cancel.

Establishing a Partnership

You can use your computer to install software onto the 

controller. Before you start installing controller software, you 

may need to install the Microsoft ® ActiveSync™ on your 

computer and establish a partnership. 

Microsoft® ActiveSync™ allows data exchange between 

your PC and your Odyssey-E receiver’s integrated controller, 

i.e., copying your personal files or survey jobs, installing 

programs on the controller from the PC and so on. 

If Microsoft ® ActiveSync™ is already installed on your PC, 

you can skip this installation.
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1. Download MS ActiveSync. This software is free and is 

available on the Microsoft® website 

(www.microsoft.com/downloads).

2. After the file msasync.exe downloads onto your 

computer, run this executable file to start the installation.

3. After the installation is over, you are ready to run 

ActiveSync.

Once a partnership has been established, your computer will 

recognize the controller automatically when you connect 

them again. A green button on the ActiveSync tool bar 

indicates a successfully established partnership.

1. Press the controller’s On key.

2. On your controller, tap Start->Settings->Control 

Panel->Communication.

3. Tap the PC Connection tab and verify that “Allow 

connection with desktop computer” is enabled and the 

connection is “COM1 @ 115K.” 

4. Connect the Odyssey-E receiver’s integrated controller 

(RNGR port) to a computer using the Receiver-to-

computer serial RS232 cable and a connection adapter (if 

required).

5. Turn on your computer and run MS ActiveSync.

6. Click on File->Get Connected (Figure 2-37). 

Figure 2-37. MS ActiveSync – File->Get Connected
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7. Tap Yes on your controller when “Connect to desktop?” 

appears to start the connection.

Figure 2-38. Connect to Desktop?

The software will search for any device connected to the 

communication port.

Figure 2-39. Connecting Controller and Computer

If the connection has trouble, click File->Connection 

Settings and enable “Allow serial cable or infrared 

connection to this COM port,” and click OK 

(Figure 2-40).

Figure 2-40. MS ActiveSync – File->Connection Settings



Configuration

Topcon Odyssey-E Operator’s Manual

2-40

8. Once a connection has successfully completed, the New 

Partnership dialog box displays.

9. Click Yes, then Next.

10. Disable all parameters at the next dialog box and click 

Next to finalize the partnership. 

You may have to try again if the first attempt was 

unsuccessful.

11. To disconnect the controller and PC, click 

File->Connection Settings and disable the “Allow serial 

cable or infrared connection to this COM port.” 

NOTICE

If you do not disconnect, ActiveSync will 
continue to use this port and it will be 
unavailable for other devices.

Collecting Almanacs

Each satellite broadcasts a message (almanac) which gives the 

approximate orbit for itself and all other satellites. If the receiver 

has an almanac, you can considerably reduce the time needed to 

search for and lock on to satellite signals.

The receiver regularly updates the almanac and stores the most 

recent almanac in its Non-Volatile Random Access Memory 

(NVRAM).

1. Connect the antenna to the receiver with the TNC-to-TNC 

GPS antenna cable (see page 1-21 for further information on 

this cable).

2. Set up the antenna in a location with a clear view of the sky.

3. Turn on the receiver.
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NOTICE

If 15 minutes have passed and the receiver 
does not lock onto satellites to acquire an 
almanac, you may need to clear the NVRAM. 
See “Clearing the NVRAM” on page 4-19 for 
this procedure.

You will need to collect or update the almanac:

• If the receiver has been off for a long time.

• If the last known receiver position, stored in the NVRAM, is 

different from the present position by several hundred 

kilometers.

• After loading a new OAF.

• After loading new firmware.

• After clearing the NVRAM.

• Before surveying.

The collection and/or update of an almanac can take as long as 15 

minutes.
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Setup and Survey

This chapter describes:

• Odyssey-E setup

• Static surveying with the Odyssey-E

• Kinematic surveying with the Odyssey-E

• RTK Base station setup

• RTK Rover setup

Odyssey-E Setup

To set up the Odyssey-E for surveying you need to:

1. Set up the antenna and measure its height. See “Setup 

Antenna” on page 3-1 and “Measure the Antenna Height” on 

page 3-1.

2. Set up the Base and Rover receivers. See “Setup Receiver” 

on page 3-5.

3. Begin collecting data. See “Collect Data” on page 3-6.

Setup Antenna

This section assumes you have already configured your 

receiver using PC-CDU.

1. Center the antenna over the point at which data will be 

collected. For most applications, this should be at a 

location with a clear view of the sky.

Measure the Antenna Height

The location of the antenna relative to the point being 

measured is very important for both surveys in which the 



Setup and Survey

Topcon Odyssey-E Operator’s Manual

3-2

elevation of the points is important and in surveys for 

horizontal location only. The reason this is important in 

horizontal surveys is that they are often larger in area than 

can be reliably fitted to a flat plane, therefore the adjustment 

must be done in three dimensions and then projected onto a 

two-dimensional plane.

The receiver calculates the coordinates of the antenna’s 

phase center. To determine the coordinates of the station 

marker, the user must specify the following:

• Measured height of the antenna above the station marker

• Method of measuring the antenna height

• Model of the antenna used

Antennas have two types of measurements:

• Vertical – measured from the marker to the antenna 

reference point (ARP) located on the bottom of the 

antenna at the base of the mounting threads. 

• Slant – measured from the marker to the lower edge of 

the antenna slant height measure mark (SHMM) located 

on the antenna radius.

2. Measure the antenna height above the point or marker. 

The antenna height can be measured vertically to the 

base of the antenna or slantwise to the lower edge of the 

seam around the antenna.

The LegAnt-2 (Figure 3-1 on page 3-3) and LegAnt-3 

(Figure 3-2 on page 3-4) antenna offset lines of measurement 

are shown in the following drawings. The measurements for 

these offsets follow each drawing (Table 3-1 on page 3-3 for 

LegAnt-2 and Table 3-2 on page 3-4 for LegAnt-3).
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Figure 3-1. LegAnt-2 Antenna Offset Measurements

Table 3-1. LegAnt-2 Offset Measurements

Antenna Radius
A, Vertical 

Offset (L1)

C, Slant Offset 

(L1)

LegAnt-2 0.122m 

0.399 ft

0.054m

0.176 ft

0.021m

0.069 ft
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Figure 3-2. LegAnt-3 Antenna Offset Measurements

Table 3-2. LegAnt-3 Offset Measurements

Antenna Radius
A, Vertical 

Offset (L1)

C, Slant Offset 

(L1)

LegAnt-3 0.123m

0.4 ft

0.114m

0.37 ft

0.033m

0.11 ft
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The actual point to which surveying with GPS/GLONASS 

measures is called the Phase Center of the antenna. This is 

analogous to the point at which a distance meter measures in 

a prism. A user must enter the prism offset to compensate for 

this point not being at a physical surface of the prism. 

In the case of a GPS/GLONASS antenna, the offset is entered 

depending on the type of measurement taken. For vertical, 

the offset is simply added to the measured vertical height to 

produce a “true” vertical height. For slant height, the vertical 

height must be first calculated using the radius of the 

antenna, then the offset can be added. The offsets are not the 

same number because of the difference in location between 

the slant measuring point and the vertical measuring point.

3. Record the antenna height, point name and start time in 

the field notes. 

4. Connect the antenna to the receiver using the antenna 

cable.

Setup Receiver

This section assumes you have already configured your 

receiver using PC-CDU.

5. Press the MINTER power key and release it to turn the 

receiver on. The STAT (status) light (LED) will blink red 

at first. 

6. Once the receiver has locked onto satellites, the STAT 

light will blink green for GPS satellites, orange for 

GLONASS satellites, and a short red blink indicating it 

has not solved a position. 

7. Once the short red blink is gone, the receiver has a 

position and surveying can be started. You should wait 

until there is no red blink before starting data collection. 

This ensures that the receiver has the correct date, time 

and is locked onto enough satellites to ensure good 

quality data.
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The process of locking onto satellites normally takes less 

than one minute. In a new area, under heavy tree canopy, 

or after resetting the receiver, it may take several 

minutes.

Collect Data

8. To begin collecting data, press and hold the FN 

(function) key for more than one second and less than 

five seconds.

9. Release the FN key when the REC (recording) LED light 

turns green. This indicates that a file has opened and data 

collection has started. The REC LED blinks each time 

data is saved to the internal memory. 

Tip

You can use PC-CDU to log data. See the 
PC-CDU User’s Manual for this procedure.

10. When finished, press and hold the FN key until the REC 

LED light goes out. 

11. Press and hold the power key until all lights go out, then 

release.
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Surveying with the Odyssey-E

The Odyssey-E receiver can be used to perform the following 

types of surveying:

• Static (see “Static Survey” on page 3-7)

• Kinematic (see “Kinematic Survey” on page 3-10)

• Real-time kinematic (RTK) (see “Real-time Kinematic 

Survey” on page 3-15)

Static Survey

Static surveying is the classic survey method, well suited for 

all kinds of baselines (short, medium, long). At least two 

receiver antennas, plumbed over the survey marks, 

simultaneously collect raw data at each end of a baseline 

during a certain period of time. These two receivers track 

four or more common satellites, have the same data logging 

rate (5–30 seconds), and the same elevation mask angles. The 

length of the observation sessions can vary from a few 

minutes to several hours. The optimal observation session 

length depends on the surveyor’s experience as well as the 

following factors:

• The length of the baseline measured

• The number of satellites in view

• The satellite geometry

• The antenna’s location (DOP)

• The ionospheric activity level

• The types of the receivers used

• The accuracy requirements

• The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines 

with lengths 15 kilometers (9.32 miles) or less. For baselines 

15 km or greater, use dual-frequency receivers.
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Dual-frequency receivers have two major benefits. First, 

dual-frequency receivers can estimate and remove almost all 

the ionospheric effect from the code and carrier phase 

measurement corrections, providing much greater accuracy 

than single-frequency receivers over long baselines or during 

ionospheric storms. Secondly, dual frequency receivers need 

far less observation time to reach the desired accuracy 

requirement.

After the survey completes, data the receivers collect can be 

downloaded onto a computer and processed using post-

processing software (for example, Pinnacle). 

The procedure that follows describes the steps the operator 

should take to perform a static survey using MINTER.

1. Connect your receiver and computer. See “Connecting 

the Odyssey-E and a Computer” on page 2-5 for this 

procedure.

2. Using PC-CDU, click Configuration->Receiver

->MINTER and specify the following parameters, or 

specify parameters according to your particular job, then 

click Apply (Figure 3-3 on page 3-9):

• Recording Interval – 15 seconds

• Elevation Mask Angle – 15 degrees

• File Name Prefix – last 3 digits of receiver serial number

• LED blink mode switch – enable to start and stop static 

data recording using the FN key
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Figure 3-3. Configuration->Receiver->MINTER

3. Click Advanced and then the Multipath tab and set the 

following parameters, then click Apply (Figure 3-4):

• Code Multipath Reduction – enable

• Carrier Multipath Reduction – enable

Figure 3-4. Advanced->Multipath
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4. Click the Loop Management tab and set the following 

parameters, then click Apply (Figure 3-5):

• Enable Co-Op tracking – enable

• Static mode – enable

Figure 3-5. Advanced->Loop Management

5. Set up the receiver, or an external antenna and receiver, 

as described in “Odyssey-E Setup” on page 3-1.

Kinematic Survey

You can use the kinematic survey method in two ways:

• Stop and Go survey

• Kinematic continuous (Trajectory) survey

Stop and Go Survey

The stationary receiver (Base station) is set up at a 

known point such as a survey monument. The receiver 

continually tracks the satellites and logs the raw data into 

the memory. The rover receiver is set up at an unknown 

point and collects data in static mode for 2 to 10 minutes.

With the Rover, users move from survey point to survey 

point, assigning the Rover’s status between kinematic 

and static. The receiver continues to collect data while 
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moving from point to point. The occupation time for 

points depends on the same factors as for the static 

survey method. Remember that both the Base station and 

Rover must collect data

• from the same satellites,

• at the same data recording rate, and

• with identical elevation mask angles.

This method of GPS surveying allows operators to 

reduce point occupation time, permitting field crews to 

survey more points as compared to other surveying 

methods.

1. Using PC-CDU, configure and set up the Base 

station as described in “Static Survey” on page 3-7.

2. Using PC-CDU, click Configuration->Receiver

->Minter, configure the Rover with the following 

parameters, and click Apply (Figure 3-6):

• FN Key Mode, Occupation Mode Switch – enable

• Initial data collection dynamic mode, Static – enable

Refer to Table 4-1 on page 4-4 for FN functions and 

REC LED statuses. 

Figure 3-6. Rover MINTER Configuration
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NOTICE

Remember, both receivers must collect data 
from the same satellites at the same data 
recording rate and with the identical elevation 
mask angles.

3. Set up the Rover at an unknown point and press 

power. 

4. Press the FN key for one to five seconds. Allow the 

Rover to collect data during the time you specified. 

The REC LED will be orange.

5. Check the STAT light for satellites tracked.

6. When finished, quickly press and release the FN key 

to assign the Rover to kinematic.

Tip

Remember, if the REC LED blinks green, the 
current mode is dynamic, if it blinks orange, 
the current mode is static.

7. Move the Rover to the next location (survey point), 

and press the FN key for less than a second to collect 

the data in static mode for 2 to 10 minutes.

8. Repeat steps five and six until all the points have 

been surveyed. The occupation time for the points 

depends on the same factors as for the static survey 

method.

9. When finished, press the FN key to stop logging 

data. Turn off the Rover if needed.
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Kinematic Continuous

Kinematic continuous surveying, also known as 

trajectory surveying, allows the Rover to move without 

having to stand still, record data, move to another point, 

and do it all again.

If the surveyor knows the coordinates of the starting 

point, the rover will not need to be initialized. This 

procedure (i.e., determination of the ambiguity 

parameters) is carried out while the rover is moving and 

is called “on-the-fly ambiguity resolution.” Furthermore, 

if loss of lock occurs (such as, an obstruction that 

prevents a clear view of the sky), the receiver will also be 

re-initialized on-the-fly.

After the survey completes, data the receivers collect can 

be downloaded onto a computer and processed using 

post-processing software (for example, Pinnacle). 

1. Using PC-CDU, configure and set up the Base 

station as described in “Static Survey” on page 3-7.

2. Using PC-CDU, click Configuration->Receiver

->MINTER, and configure the Rover with the 

following parameters, then click Apply (Figure 3-6 

on page 3-11):

• FN Key Mode, Occupation Mode Switch – enable

• Initial data collection dynamic mode, 

Kinematic – enable

NOTICE

Remember, both receivers must collect data 
from the same satellites at the same data 
recording rate and with identical elevation 
mask angles.
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3. Click the Advanced tab, then the Loop 

Management tab, and configure the Rover with the 

following parameters, then click Apply (Figure 3-7):

• Enable Co-Op tracking – enable

• Static mode – disable

Figure 3-7. Advanced->Loop Management

4. Set up the Rover at a start point with unknown 

coordinates and press the power key. Pause for 

several minutes while the receiver compiles an 

almanac.

5. Check the STAT light for satellites tracked. Record 

the antenna height and a start point or trajectory 

name in the field notes.

6. Press the FN key for one to five seconds to begin 

logging data in kinematic mode (the antenna status is 

kinematic).

7. Move the Rover receiver along the selected 

trajectory. 

8. Once the Rover receiver reaches the end point of the 

trajectory, pause for several minutes.

9. When finished, press the FN key to stop logging data 

and turn off the Rover.
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10. Stop data logging and turn off the Base station 

receiver.

Real-time Kinematic Survey

Real-time kinematic (RTK) is a differential GPS process 

where information, such as differential corrections, is 

transmitted in real-time from a Base station to one or more 

Odyssey-E Rover stations.

Setting up an RTK Base Station

To configure a Legacy-E RTK Base station using PC-

CDU, take the following steps:

1. Set up the Base station receiver’s antenna as 

described in “Setup Antenna” on page 3-1.

2. Connect an external modem to port C (Legacy-E). 

The internal radio should already have been 

configured.



Setup and Survey

Topcon Odyssey-E Operator’s Manual

3-16

3. Set up hardware as shown in Figure 3-8. This setup 

shows a Legacy-E Base station setup.

Figure 3-8. Legacy-E Base Station Setup

NOTICE

Connect the radio antenna before switching 
the modem to the transmitting mode.

4. Press the power key on the receiver.

5. Check the STAT light for tracked satellites.
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6. Connect your receiver and computer. See 

“Connecting the Odyssey-E and a Computer” on 

page 2-5 for this procedure.

7. Click Configuration->Receiver.

8. Restore the receiver’s default settings. Click the Set 

all parameters to defaults button located at the 

bottom of the Receiver Configuration screen 

(Figure 3-9).

Figure 3-9. Set All Parameters to Defaults

9. On the Receiver Configuration screen, select the 

MINTER tab and specify your desired settings. See 

the PC-CDU User’s Manual for more information.
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10. Select the Positioning tab and set the Position 

Masks, Elevation mask parameter to 15 

(Figure 3-10).

Figure 3-10. Receiver Configuration – Positioning

11. Select the Base tab and set the following parameters 

(Figure 3-11 on page 3-19):

• GPS/GLO at one time – enable

• Antenna position – enter Lat, Lon, and Alt values.

OR

Click Get from receiver.

OR

Select Averaged and enter the Averaged Span in 

seconds, then click Apply. Click Tools->Reset 

receiver and wait until the specified interval (span) 

completes. Examine the Base coordinates on the 

Base tab, they should correspond to the coordinates 

obtained from the average. Click Refresh if the 

coordinates are zeros.
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NOTICE

The reference geodetic coordinates you 
specify on this tab will relate to the antenna L1 
phase center.

Figure 3-11. Base Tab Configuration

12. Select the Ports tab and set the following port 

parameters (Figure 3-12 on page 3-20).

• Output drop-down list – select type and format of 

differential corrections.

• Period (sec) – enter interval at which receiver will 

generate differential corrections.

• Baud rate drop-down list – select a baud rate (i.e., the 

rate with which differential messages will be 

transmitted from receiver to modem).
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Tip

For Pacific Crest PDL (UHF) modems, use a 
38400 baud rate. For Spread Spectrum 915 
MHz/2.4 GHz modems, use a 19200 baud rate.

Figure 3-12. Base Configuration – Ports

13. Click Apply. The receiver begins generating data on 

the selected port.

When using a Pacific Crest PDL (UHF) external modem, 

follow these steps to configure this modem:

14. When finished with the previous steps, press the 

power button on the external modem.

15. Select the radio transmission power using the Low/

High toggle on the rear panel of the modem. When 

in High, the AMP PWR LED will be turned on.

16. Use the Channel button to set the frequency channel. 

Check that the modem transmits the corrections (the 

TX LED will blink red each time the data is 

transmitted).
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For more details on the settings available for configuring 

the Base station, see the PC-CDU User’s Manual and the 

GPS Receiver Interface Language Manual.

Setting up an RTK Rover

Use the following steps to set up an Odyssey-E RTK 

Rover station. You should already have programmed the 

modem. Figure 3-13 shows the hardware setup for a 

Rover station with the Odyssey-E on a bipod.

Figure 3-13. Odyssey-E Rover Station Setup

1. Set up the Rover station receiver’s antenna as 

described in “Setup Antenna” on page 3-1.

2. Connect the receiver and your computer as described 

in “Connecting the Odyssey-E and a Computer” on 

page 2-5.

3. Click Configuration->Receiver.

4. Select the Positioning tab and set the Position 

Masks, Elevation mask (degrees) parameter to 15 

(Figure 3-10 on page 3-18).
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5. Select the Rover tab and set the desired Positioning 

Mode (Figure 3-14). 

Figure 3-14. Rover Tab Configuration

If you selected RTK Float or RTK Fixed, adjust the 

following RTK Parameters settings:

• Select Extrapolation or Delay.

– Extrapolation is for low-latency, high frequency 

output (>= 5 Hz) RTK applications. The rover will 

extrapolate the base station’s carrier phase 

measurement corrections when computing the rover's 

current RTK position.

– Delay is for 1 Hz high precision RTK applications. 

The Rover RTK engine will compute either a 

delayed RTK position (for the epoch to which the 

newly received RTCM/CMR message corresponds) 

or the current stand-alone position (while waiting for 

new RTCM/CMR messages coming from the base).

• Select the Dynamics of the antenna status during 

RTK, either Static or Kinematic.

• Specify the Ambiguity fixing level. The Ambiguity 

Fixing Level radio buttons govern the process of the 

RTK engine fixing integer ambiguities. The RTK 
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engine uses the ambiguity fix indicator when making 

decision whether to fix ambiguities or not. Low, 

Medium, and High correspond to the indicator's 

95%, 99.5% and 99.9% states, respectively. The 

higher the specified confidence level, the longer the 

integer ambiguity search time

6. Select the Ports tab and set the following parameters 

for Serial port C (Figure 3-15):

• Input drop-down list – select desired differential 

correction format.

• Period (sec) – leave as is.

• Baud rate drop-down list – select a baud rate (i.e., the 

rate with which differential messages will be 

transmitted from modem to receiver).

Tip

For Pacific Crest PDL (UHF) modems, use a 
38400 baud rate. For Spread Spectrum 915 
MHz/2.4 GHz modems, use a 19200 baud rate.

Figure 3-15. Rover Configuration – Ports

7. Click Apply.
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8. Click OK to close the Receiver Configuration 

screen.

9. On the main screen (Figure 3-16), check the LQ field 

to ensure the receiver obtains differential corrections. 

Usually, the receiver will start to output the 

coordinates of the antenna’s phase center among with 

the solution type in 10–30 seconds.

Figure 3-16. PC-CDU Main Screen

The geodetic coordinates displayed on the Geo tab are 

always computed in WGS84 and have four solution 

types:

• Standalone

• Code differential

• RTK float

• RTK fixed

The LQ field reflects the status of the received 

differential messages and contains the following 

information:

• Data link quality in percentage

• Time (in seconds) elapsed since the last received 

message

• Total number of received correct messages

• Total number of received corrupt messages
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If the receiver is not (for some reason) receiving 

differential corrections or if none of the ports have been 

configured to receive differential corrections, the LQ 

field will either be empty or it will look like this: 

100%(999,0000,0000). 

For more details on the settings available for Rover 

configuration, refer to the PC-CDU User’s Manual 

available on the TPS website.
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Operation

Once you have configured your Odyssey-E receiver, operation is 

simple. This chapter describes standard Odyssey-E operating 

procedures:

• Using the MINTER

• Using the touch screen and keypad

• Downloading Odyssey-E files to a computer

• Deleting receiver files

• Checking options and loading an OAF

• Managing Odyssey-E memory

• Clearing the NVRAM

• Changing receiver modes

• Checking and loading firmware

Using the MINTER

The MINTER (Figure 4-1) is Topcon’s Minimum INTERface 

used to display and control data input and output.

Figure 4-1. MINTER
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Status LED

• When the receiver is on and no satellites are tracked, the 

STAT LED will blink red. 

• When satellites are tracked, the STAT LED will produce 

one blink for each tracked satellite (green for GPS, 

orange for GLONASS).

FN Key and REC LED

• Pressing the FN key for less than one second switches 

the receiver between different information modes 

(normal and extended information), or between static and 

dynamic post-processing modes, depending on the 

receiver's configuration. 

During the first second of pressing the FN key, the REC 

LED is orange.

• Pressing the FN key for more than one and less than five 

seconds will start/stop data recording. 

During data recording the REC LED is green or orange. 

If the REC LED is red, the receiver has run out of 

memory, has a hardware problem, or contains an 

improper OAF (see “Option Authorized File (OAF)” on 

page 1-21 for more information on OAFs).

• The REC LED blinks green or orange each time data is 

written to the internal receiver’s memory. 

You set the data recording time interval using PC-CDU. 

See “Recording Interval parameter” on page 2-31 for 

information on setting this function. 

Each time you turn off or on data recording, either a new 

file opens or data appends to a particular file. See 

“Always Append to the File parameter” on page 2-32 and 

“Files Creation Mode parameter” on page 2-32 for 

information on setting this function.
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• Pressing the FN key for more than five and less than 

eight seconds will turn the baud rate of serial port A to 

9600. 

After about five seconds of pressing the FN key, the REC 

LED becomes red. Release the FN key while the REC 

LED is red (during the next three seconds). 

Pressing the FN key for more than eight seconds has no 

impact.

• After loading new firmware or clearing the receiver’s 

NVRAM, the receiver checks its internal file system. 

During this operation, the REC LED flashes orange, and 

the file system is not accessible for CDU (control display 

unit) applications or for data recording. This operation 

may require from fractions of a second to several 

minutes, depending on the circumstances and the amount 

of internal memory.

Table 4-1 on page 4-4 summarizes FN key functions and 

REC LED statuses. See “FN Key Mode parameter” on 

page 2-33 for information on setting FN key modes.
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Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status

When data recording is off...

Not pressed

No light No data recording.

Orange blink Internal file system test in progress.

Red No free memory; hardware problem 

with data recording.

Press < 1 second

If FN key mode is “LED blink mode switch”

Orange Release to change information 

mode.

If FN key mode is “Occupation mode switch”

Orange No function.

Press 1–5 

seconds

If FN key mode is “LED blink mode switch”

Green Release to start data recording (post-

processing occupation mode 

undefined).

If FN key mode is “Occupation mode switch”

Green Release to start recording 

(Kinematic or Static post-processing 

occupation mode)

Press 5–8 

seconds

Red Release to turn serial port A baud 

rate to 9600 bps.

Press > 8 

seconds

No light No function.
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When data recording is on...

Not pressed

Red No free memory; hardware problem 

with data recording.

If FN key mode is “LED blink mode switch”

Green Data recording started (post-

processing occupation mode 

undefined).

If FN key mode is Occupation mode switch

Green Data recording started (Kinematic 

post-processing occupation mode).

Orange Data recording started (Static post-

processing occupation mode).

Press < 1 second

If FN key mode is “LED blink mode switch”

Orange Release to change information 

mode.

If FN key mode is “Occupation mode switch”

Orange Release to toggle between Static and 

Kinematic post-processing modes.

Press 1–5 

seconds

No light Release to stop data recording.

Press 5–8 

seconds

Red Release to turn serial port A baud 

rate to 9600 bps.

Press > 8 

seconds

No light No function (data recording still on).

Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status
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Information Modes

The Odyssey-E MINTER has two information modes: 

Normal and Extended Information Mode (EIM).

Normal

In normal mode, the STAT LED indicates the number of 

tracked satellites and the position computation status.

Extended Information Mode (EIM)

Extended Information Mode is used for receiver testing 

purposes. In this mode, the receiver continues to work as 

usual, but the STAT LED indicates the following 

“extended” information:

• Delimiter – An easily distinguishable double-blink 

that shows the overall status of tests performed in 

EIM. Its color is calculated from colors of other 

blinks. It is orange if at least one of blinks is orange. 

It is red if no other blinks are orange and there is at 

least one red blink. It is green in all other cases.

• Enough data for position computation.

• GPS S/N (signal to noise) ratio is good (see 

Table 4-2).

• GLONASS S/N ratio is good (see Table 4-2).

• Oscillator frequency offset is not more than 3 ppm.

• Oscillator's Allan Variance is better than 2.7e-10.

• Continuous tracking time is more than 15 minutes.

Table 4-2. Signal-to-Noise (S/N) “Good” Ratios

CA/L1 P/L1 P/L2

GPS 51 39 39

GLONASS 51 49 40
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In EIM, the receiver blinks 7 times per cycle. Each blink 

could be orange, red, or green. 

• Orange – information for test isn't available. 

• Green – receiver passed the test. 

• Red – receiver failed the test.

1. To switch to EIM, press and quickly release (within 

one second) the FN key on the MINTER. 

2. Watch for the delimiter double-blink. With good 

receiver, antenna, and observation conditions, all 

blinks should be green within 15 minutes of 

powering on.

• Green – ok

• Orange – wait

• Red – some tests failed

3. To switch back to normal, press and quickly release 

the FN key.

Using the Integrated Controller

The Odyssey-E includes an integrated controller that allows you 

to change settings, enter data, and make selections in the field.

Touch Screen Functions

The integrated Windows CE controller uses a touch sensitive 

screen to assist with using the receiver’s software. To use this 

screen:

• Use the cursor keys and press Enter.

• Use the stylus or a finger to tap or double tap a selection 

or object, or tap Enter.

• To move an object, press a stylus or finger on the object 

while dragging across the screen.



Operation

Topcon Odyssey-E Operator’s Manual

4-8

Keypad Functions

The keypad of the integrated controller is designed for a 

maximum comfort, efficiency, safety and ease of use, 

especially in the field (Figure 4-2).

Figure 4-2. Windows® CE Controller Keypad

The keys on the keypad can be classified as follows:

• Alphanumeric (letters and numbers) and punctuation 

(comma, period, exclamation mark, and so on) keys. 

These keys allow data entry.

• Special keys (function keys, arrow keys, and so on). 

These keys can change the function of other keys, move 

the cursor or insertion point right, left, up or down, etc.

Table 4-3 lists particular keys and their function.

Table 4-3. Special Keys and Functions

Key Function

on Turns the receiver on/off

esc Cancels the current task

shf Activates function in yellow

ctrl Shift key
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Table 4-4 summarizes useful key combinations.

alt Shift key

fn1 For future implementation

fn2 For future implementation

ent Activate the selected item

arrow Moves cursor or insertion point

Table 4-4. Key Combinations

Key Combination Function

[shf]+[on] Turns the backlight on/off

[ctrl]+[C] Copy

[ctrl]+[V] Paste

[shf]+[Del} Delete file in Explorer

[alt]+[<] or 

[alt]+[>]

Display contrast

[shf]+[ctrl]+[on] Soft reset

[on] held for 5–8 

seconds

Hard reset

[alt]+[tap on item] Displays shortcut commands (sam as right-click on 

mouse)

[alt]+[ctrl]+[+] Touch screen calibration

[ctrl]+[esc] Windows Start menu

[alt]+[Tab] Switch to another active program

Display Windows CE Task Manager

Table 4-3. Special Keys and Functions

Key Function
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Downloading Files to a Computer

The Odyssey-E stores files in its on board memory. This memory 

holds a finite amount of files and information, so downloading 

the files to your PC or laptop ensures that no files are lost.

You should download files as soon as possible after collecting 

data at the jobsite. PC-CDU provides a File Manager to 

download files to your computer and delete files from the 

Odyssey-E.

When your survey finishes, you can download your survey files 

to a computer for storage, post-processing, or backup.

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

AND

Enable RTS/CTS handshaking (Figure 4-3).

Figure 4-3. Connection Parameters – RTS/CTS Handshaking
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2. Click File->File Manager (Figure 4-4).

Figure 4-4. File->File Manager

3. Click the Download path tab on the File Manager dialog box 

(Figure 4-5).

Figure 4-5. Find Files to Download

4. Navigate to and open the folder in which to download and 

store files.

OR

Type a new folder name and click Create to create a new 

folder in which to download and store files. Open this new 

folder.

5. Select the Download files tab.

6. Select the file(s) you want to download (Figure 4-6 on 

page 4-12). 
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To select multiple files, hold down the Shift key and click on 

nonsequential files to select several files at once; or hold 

down the Ctrl key and click in individual files.

Figure 4-6. Download Files

7. Click the Download button to begin downloading files 

(Figure 4-6).

During downloading, the following status indicators display 

next to each file (Figure 4-7 on page 4-13).

• Blue indicator – file in queue for downloading.

• Red indicator – file currently downloading.

• Green indicator – file has successfully downloaded.



Downloading Files to a Computer

1-866-4TOPCON www.topcongps.com

4-13

Figure 4-7. File Download in Progress

8. Click Exit on the File Manager screen.

9. Click File->Disconnect, then File->Exit to quit PC-CDU 

(Figure 4-8).

Figure 4-8. File->Disconnect then File->Exit
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Deleting Files 

Use the following steps to delete files from the Odyssey-E 

receiver. 

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

AND

Enable RTS/CTS handshaking (Figure 4-9).

Figure 4-9. Connection Parameters – RTS/CTS Handshaking

2. Click File->File Manager (Figure 4-10).

Figure 4-10. File->File Manager

3. On the Download files tab or Current log files tab, select 

the file(s) you want to delete (Figure 4-11 on page 4-15). 
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To select multiple files, hold down the Shift key and click on 

non-sequential files to select several files at once; or hold 

down the Ctrl key and click in individual files.

Figure 4-11. Delete Files

4. Click Delete.

5. Click Yes at the delete files confirmation dialog box. The 

selected files will be deleted.

6. Click Exit.

7. Click File->Disconnect, then File->Exit to quit PC-CDU 

(Figure 4-12).

Figure 4-12. File->Disconnect then File->Exit
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Checking Options

TIP

See “Option Authorized File (OAF)” on page 1-
21 for a list of common options. For a complete 
list of options and their details, visit the Topcon 
website.

You can check the status of your receiver’s options, and load any 

new OAF, using the RS232 cable, a laptop or PC, and PC-CDU. 

Refer to the PC-CDU User’s Manual for a more complete 

description of the PC-CDU software.

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

2. Click on Tools->Receiver Options (Figure 4-13).

Figure 4-13. Tools->Receiver Options

The Options Manager screen displays (Figure 4-14 on 

page 4-17) and contains the following information:

• Option name – a name/description of the option

• Current – the current status of the option

• Purchased – if the option is purchased or not

• Leased – if the option is leased or not

• Expiration date – the date the option will disable, if 

applicable
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Figure 4-14. Option Manager

Since options can be both purchased and leased, the “Current” 

status of the option displays the currently effective value.

• -1 – the firmware version does not support this option.

• 0 – the receiver option is disabled.

• positive integer – the option is enabled.

3. When finished, click Exit on the Option Manager screen, 

then click File->Disconnect to prevent conflicts with serial 

port management.
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Loading an OAF

Topcon Positioning Systems dealers provide customers with 

OAF files. For any OAF related questions, E-mail TPS at 

options@topconps.com. Please have your receiver ID number 

available (see “Checking Firmware Version” on page 4-23).

1. To load a new OAF, follow steps one through eight in 

“Checking Options” on page 4-16.

2. Click Load at the bottom of the Option Manager screen (see 

Figure 4-14 on page 4-17).

3. Navigate to the location of the new Option Authorized File. 

OAFs have .jpo or .tpo extensions and are unique to each 

receiver (Figure 4-15).

Figure 4-15. Load OAF

4. Select the appropriate file and click Open (Figure 4-15). The 

new OAF will load onto the receiver and the Option Manager 

table will update.

5. When finished, click Exit on the Option Manager screen, 

then click File->Disconnect to prevent conflicts with serial 

port management.
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Managing Odyssey-E Memory

When using your Odyssey-E in static or dynamic applications, it 

is useful to know the amount of memory occupied by the 

receiver’s log file. The specific memory size depends on the type 

of data being recorded. Use the formulas below to compute the 

approximate size of the receiver’s log files. 

• SS – the estimated size of one epoch of raw data in the 

receiver’s log file (expressed in bytes).

• N – the number of observed satellites per epoch.

When recording only L1 data: 

SS = 183 + 22*N

When recording L1 and L2 data: 

SS = 230 + 44*N

Clearing the NVRAM

The receiver’s non-volatile RAM (NVRAM) keeps data required 

for satellites tracking, like ephemeris and receiver position. 

NVRAM also keeps the current receiver’s settings like active 

antenna input, elevation masks, recording interval and 

information about the receiver’s internal file system. 

Even though clearing the NVRAM is not a common (nor 

normally a recommended) operation, there are times when 

clearing the NVRAM can eliminate communication or tracking 

problems. Clearing the NVRAM in your Odyssey-E can be 

interpreted as a “soft boot” in your computer. 

TIP

Firmware versions 2.2p1 or higher keep the 
PDL modem on after clearing NVRAM. 

After clearing the NVRAM, your receiver will require some time 

to collect the new ephemerides and complete almanacs (around 

15 minutes).
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Clearing the NVRAM of your receiver will not delete any of the 

files already recorded in your Odyssey-E’s memory. However, it 

will reset your receiver to factory default values.

In addition, the NVRAM is used to keep information about the 

receiver file system. Note that after clearing the NVRAM the 

receiver's REC LED will flash orange for a few seconds 

indicating that the receiver is scanning/checking the file system.

There are two ways to clear NVRAM:

1. In the field, using MINTER. 

2. Using PC-CDU.

Use MINTER to Clear NVRAM

1. Press the power key to turn off the receiver.

2. Press and hold the FN key.

3. Press and hold the power key for about one second. 

Release the power key while continuing to hold the FN 

key.

4. Wait until both LEDs are green

5. Wait until both LEDs blink orange.

6. Release the FN key while LEDs blink orange.

Use PC-CDU to Clear NVRAM

1. Connect your receiver and computer. See “Connecting 

the Odyssey-E and a Computer” on page 2-5 for this 

procedure.
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2. Click Tools->Clear NVRAM (Figure 4-16). The REC 

LED rapidly flashes green and red; the STAT LED 

flashes just red.

Figure 4-16. Tools->Clear NVRAM

3. The receiver will automatically disconnect once the 

NVRAM is cleared.

Changing Receiver Modes

The Odyssey-E receiver has four modes, two information modes 

and two power modes:

• Normal Mode

• Extended Information Mode

• Sleep Mode

• Zero Power Mode

See “Information Modes” on page 4-6 for a description of 

Normal Mode and Extended Information Mode.

Sleep Mode

Follow these steps to put the Odyssey-E into sleep mode. In 

sleep mode, the power board will continue to draw power 

from the batteries, causing the batteries to drain over time. 

Put the receiver in Zero Power Mode to prevent this (see 

“Zero Power Mode” on page 4-22).

1. Turn on your receiver.

2. Press the receiver’s power key for more than four 

seconds and less than eight seconds. The STAT LED will 

be orange.

3. Any activity on the RS232 port will turn the receiver on.
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NOTICE

If you press the power key for more than 14 
seconds, it will be ignored. This protects 
receiver operation against stuck keys.

Zero Power Mode

When your Odyssey-E is off, even in Sleep Mode, the power 

board will continue to draw power from the batteries. This 

means that if you fully charge your receiver, turn it off and 

store it, the receiver will drain its battery power in less than 2 

months. To stop the power board from draining the batteries, 

put your receiver in Zero Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than eight 

seconds, but less than 14 seconds; the STAT and REC 

LEDs will turn orange, then red.

3. When red, release the power key. When these LEDs turn 

off, your receiver will be in Zero Power Mode.

4. Press the Reset key for about one second to return to 

Normal mode.

The batteries will not charge if the receiver is in Zero Power 

Mode.

NOTICE

When the internal batteries have completely 
discharged and no external power is 
connected, the receiver will go into Zero Power 
Mode automatically to prevent battery over 
discharge.



Checking Firmware Version

1-866-4TOPCON www.topcongps.com

4-23

Checking Firmware Version

You can use PC-CDU to check the firmware version of your 

receiver. Check the TPS website (www.topcongps.com/software/

firmware) for current firmware versions.

NOTICE

The Odyssey-E receiver should be loaded with 
firmware version 2.2p1 or newer. 

CAUTION

Do not use firmware versions 2.2r or older.

1. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

2. Click on Help->About (Figure 4-17).

Figure 4-17. Help->About

The About PC-CDU dialog box opens (Figure 4-18). 

Figure 4-18. About PC-CDU
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About PC-CDU lists important information about the 

different hardware accessories and software properties. This 

list includes the following, which you will need if you 

contact TPS or your dealer:

• Receiver model

• Receiver ID

• Firmware version

3. When finished, click Ok, then click File->Disconnect to 

prevent conflicts with serial port management.

Loading New Firmware

Base and rover receivers must be loaded with the same firmware 

version. Use the latest firmware version, available for download 

from the TPS website (www.topcongps.com/software/firmware), 

to ensure your receiver has access to the most recent updates.

NOTICE

The Odyssey-E receiver should be loaded with 
firmware version 2.2p1 or newer. 

CAUTION

Do not use firmware versions 2.2r and older.

Firmware is released as a compressed file that you download and 

decompress. This file contains the following three files:

• ramimage.ldr – the Receiver board RAM file

• main.ldp – the Receiver board Flash file

• powbrd.ldr – the Power board RAM file
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NOTICE

You must load all three files when loading new 
firmware. These files must come from the same 
firmware package.

The Odyssey-E uses FLoader, a Windows®-based utility, to load 

firmware onto the receiver board. You can download FLoader to 

your computer from the TPS website. For more information, 

refer to the FLoader User Manual, also available on the TPS 

website.

1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Connect your receiver and computer. See “Connecting the 

Odyssey-E and a Computer” on page 2-5 for this procedure.

4. Activate FLoader (Figure 4-19).

Figure 4-19. FLoader Main Screen

5. On the Connection tab, select the COM port on the computer 

that connects with your receiver and select its speed (usually 

115200) (Figure 4-19).
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6. Click the Device tab and set the Device Type as Receiver 

(Figure 4-20).

Figure 4-20. Set Device Type

7. Click Get from Device for Device Information.

8. Click the Program tab and set the Capture Method to Soft 

Break Capture (recommended) (Figure 4-21).

Figure 4-21. Program Tab Settings

9. Browse for and select the Receiver board’s RAM file 

(ramimage.ldr) and Flash file (main.ldp) (Figure 4-21).
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10. Click Load and wait until 100% of the files load into your 

receiver.

NOTICE

If you selected an incorrect RAM or Flash file, 
an error message will display at the bottom of 
the dialog box. Select the correct file.

11. Click the Device tab and set the Device Type as Receiver’s 

Power Board (Figure 4-22).

Figure 4-22. Set Device Type
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12. Click the Program tab. Browse for and select the Power 

board’s RAM file (powbrd.ldr) (Figure 4-23).

Figure 4-23. Program Tab Settings

13. Click Load and wait until 100% of the power board file load 

into your receiver.

NOTICE

If you selected an incorrect RAM file, an error 
message will display at the bottom of the 
dialog box. Select the correct file.

14. Click File->Exit.

15. Clear the receiver’s NVRAM (see “Clearing the NVRAM” 

on page 4-19) and update the almanac (see “Collecting 

Almanacs” on page 2-40) after loading new firmware.
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Troubleshooting

In general, as long as you follow the maintenance and safety 

instructions provided in this manual, you should have few 

problems with your Odyssey-E. This guide will help you 

diagnose and solve some common problems you may encounter 

with your Odyssey-E.

Before contacting TPS Customer support about any problems 

with the receiver, try the following:

• Reset the receiver using PC-CDU (Tools and Reset receiver)

• Restore factory default settings using PC-CDU (press Set all 

parameters to defaults)

• Clear the NVRAM

• Initialize the file system (this will erase all files inside the 

receiver)

WARNING

Do not attempt to repair equipment 
yourself. Doing so will void your warranty 
and may damage the hardware.
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Power Problems

All Odyssey-E receivers are preset in the factory as “Auto Mode” 

for both the power and charger. If you want to check these 

settings, connect your receiver to your computer and run 

PC-CDU. Once connected, click Configuration->Receiver. On 

the General tab, you will find the Power and Charger fields. 

These fields should be set to Auto. If not, change them to Auto 

and click Apply.

TIP

Clearing the NVRAM will also return the 
receiver to Auto Mode.

• If your Odyssey-E does not power up, press the Reset key. 

The receiver may be in Zero Power Mode.

• If your Odyssey-E does not power up, please connect a fully 

charged external battery and retry.

• If receiver is now powered, your internal batteries are 

discharged. Charge the internal batteries overnight.

• If after charging your internal batteries overnight, your 

Odyssey-E is not powering, you may have a defective 

charger or defective internal batteries. In either case, contact 

TPS Customer Support for advice.

• If the receiver still does not power up, contact TPS Customer 

Support Group.
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Receiver Problems

The following are some of the most commonly encountered 

problems.

Problem

The receiver cannot establish a connection to a PC or external 

controller.

Causes

• The cable’s connectors are not properly plugged in.

• The cable is damaged.

• The Daisy Chain mode is still active.

• The receiver port used for connection is not in Command 

mode.

Problem

The receiver does not lock onto satellites for a long period of 

time.

Causes

• The receiver stores an old almanac.

• The antenna cable is damaged.

Problem

The receiver tracks few satellites.

Causes

• The elevation angle mask value is too high (e.g., above 15 

degrees).

• Satellites may be disabled.

• One of the satellite systems is disabled.

• The survey is conducted near obstructions (tree canopy, large 

multipath, etc.).
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Problem

The receiver cannot obtain Code Differential and/or RTK 

solutions.

Causes

• An improper receiver status has been chosen.

• The corresponding receiver options may be disabled or 

expired.

• There are not a sufficient number of common satellites. In 

order to obtain a fixed solution, the Base and Rover should 

track at least five common satellites.

• Poor satellite geometry (PDOP and GDOP values are too 

high).

• The elevation angle mask value is too high (e.g., above 15 

degrees).

• There is poor connection between the receiver and the 

antenna.

• The Base and Rover modems are set to different radio 

channels.

• A discrepancy between the differential standards used at the 

Base and Rover receivers.

• The specified link rate is not compatible with the link rates 

supported by the modem. The link rate is the rate at which 

data is transmitted over the RF link.

• The specified baud rate is not compatible with the baud rates 

supported by the modem. The baud rate is the speed with 

which differential messages will be transmitted from the 

receiver to the modem, and vice versa.

• The Digisquelch control at the transmitting modem should be 

On and set to Low. Recommended: off.

• The Digisquelch control at the receiving modem should be 

On and set to Medium or High.

• The modem battery is low.
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• Poor bandwidth quality (lots of jamming signals)

• The distance between the Base and Rover is too far.

Problem

The receiver does not start data logging.

Causes

• Data is recorded into the controller’s memory only.

• There is no free space for files.

• The receiver has already logged 256 files into the internal 

memory.
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Creating Scripts

You can use the following procedure to create script files. Script 

files allow you to save manual commands into one file. You can 

then load this single script instead of typing each individual 

command.

TIP

For more information on script files, see the 
PC-CDU User’s Manual.

1. Connect your receiver and computer.

2. Start PC-CDU.

3. Click on File->Manual Mode.

4. Click Edit Script.

5. Navigate to the folder in which you want to save the script 

file.

6. Type a file name. All files have a .jpc extension.

For example, Daisy_38400.jpc to enable the daisy chain and 

Daisy_Off.jpc to disable the daisy chain.

7. Click Yes to create the file.



Creating Scripts

Topcon Odyssey-E Operator’s Manual

A-2

8. Type in the appropriate commands, pressing Enter or 

clicking Send Command after each one. See Table A-1 for 

these commands.

9. Click Save Script.

10. Click Close Editor.

Once you have created a script file, 

1. Click Load Script on the Manual Mode dialog box.

2. Navigate to the folder that contains your script file.

3. Select the appropriate script file and click Load.

Table A-1. Script Commands

To Create Daisy Chain To End Daisy Chain

%%set,dev/ser/c/rate,38400

%%set,dev/ser/c/echo,/cur/term

%%set,dev/ser/c/imode,echo

%%set,cur/term/eoff,QUIT

%%set,cur/term/echo,/dev/null

%%set,cur/term/imode,echo

%%set,cur/term/echo,/dev/ser/c

QUIT

%%set,cur/term/imode,cmd

%%set,dev/ser/c/echo,/dev/null

%%set,dev/ser/c/imode,cmd

%%set,dev/ser/c/rate,38400

%%set,cur/term/rate,115200
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Specifications

This TPS product is a 40-channel, GPS+ (GPS and GLONASS) 

receiver with an integrated Windows® CE controller with touch 

screen and keypad, internal PDL/UHF radio, two batteries, and a 

power board, all contained in a rugged aluminum housing 

complete with MINTER and cable connectors.

Odyssey-E Specifications

This section lists Odyssey-E component details.

Table B-1. Odyssey-E Specifications

Component Details

Receiver Type

Euro-160 GGD – set by activating the proper OAF:

G – GPS L1

GD – GPS L1/L2

GG – GPS/GLONASS L1

GGD – GPS/GLONASS L1/L2

Tracking Specifications

Standard Channels 40 L1 GPS (20 L1+L2+GLONASS on Cinderella 

days, see page B-7 for more information)

Optional Channels 20 GPS L1+L2 (GD), 20 GPS L1+GLONASS 

(GG), 20 GPS L1+L2+GLONASS (GGD)

Tracked Signal L1/L2 C/A and P Code and Carrier, 

WAAS/EGNOS
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Survey Mode

Static

Kinematic (Continuous, Stop and Go)

RTK (Real-time Kinematic)

DGPS (Differential GPS)

Survey Accuracy

Static For L1+L2 – H: 3mm + 1ppm x D; 

V: 5mm + 1ppm x D

For L1 – H: 5mm + 1.5ppm x D; 

V: 6mm + 1.5ppm x D

Kinematic For L1+ L2 – H: 10mm + 1.5ppm x D; 
V: 20mm + 1.5ppm x D

For L1 – H: 15mm + 1.5ppm x D; 

V: 30mm + 1.5ppm x D

RTK For L1+ L2 – H: 10mm + 1.5ppm x D; 

V: 20mm + 1.5ppm x D

For L1 – H: 15mm + 1.5ppm x D; 

V: 30mm + 1.5ppm x D

Cold Start

Warm Start

Reacquisition

< 60 sec

< 10 sec

< 1 sec

Technology

Co-Op Tracking

Multipath Reduction

WAAS

Adjustable PLL and DLL parameters

Radio Modem

Spread Spectrum Internal 900 MHz or 2.4 GHz Spread Spectrum 

transceiver

UHF Radio modem Internal Rx or External Tx/Rx

Table B-1. Odyssey-E Specifications

Component Details



Odyssey-E Specifications

1-866-4TOPCON www.topcongps.com

B-3

GSM modem Europe and Asia – 900/1800 MHz

USA and Canada – 900/1900 MHz

Control and Display Unit

Data Collector Integrated Windows® CE controller w/touch screen 

and keypad

Status Indicator Two, three-color LED’s and three-function keys

I/O

Communication 

Ports

Up to four serial RS-232 ports, USB, and Ethernet

Connectors External GPS/GLONASS Antenna, Modem 

Antenna, 1PPS (optional), EVENT (optional), 

1 PWR

GPS+ Antenna

GPS/GLONASS 

Antenna

External

Antenna Type Microstrip (zero-centered)

Ground Plane Antenna on a flat ground plane or Choke Ring

Memory

Internal Memory Compact Flash Card

Capacity Standard: 0 MB Max: 96 MB

Logging Time 53 hours (8 MB, 15 seconds, L1/L2 and 7 satellites)

Logging Interval 0.05 to 86400 sec, depending on the purchased 

options.

Table B-1. Odyssey-E Specifications

Component Details
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Power

Internal battery Li-ion, 5400 mAh, 7.4 V

Battery size 198 x 38 x 19 (mm)

Battery weight 165 g (1 battery)

Number of built-in 

batteries

2 batteries

Change battery Not detachable battery

Operating time ~15 hours with UHF PDL Radio ON

~20 hours with UHF PDL Radio OFF

External power 1 port

Input voltage 6 to 28 V DC (for work)

9 to 28 V DC (for charge battery) 

Minimum Charge Current >=2 Amp

Consumption Less than 4.3 watts (with integrated data collector)

Environment

Operating 

temperature

-10 C° to + 50 C° with batteries

Storage temperature -20 C° to +35 C° with batteries

Physical

Enclosure Aluminum extrusion, rainproof

Color TPS Yellow

Dimensions W:159 x H:242 x D:49 mm

Weight 1.9 kg

Table B-1. Odyssey-E Specifications

Component Details
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NMEA

NMEA version Ver. 2.1, 2.2, 2.3, 3.0

Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, 

RMC, VTG, ZDA, ROT

Output interval 1, 5, 10, 20 Hz (5 to 20 Hz is optional)

DGPS

Correction format RTCM SC104 Ver 2.1, 2.2, and 2.3

RTCM message type 1, 3, 9, 31, 32, 34 user selectable

Process interval 1, 5, 10, 20 (5 to 20 Hz is optional)

Output interval for 

RTCM correction 

data

1, 5, 10, 20 (5 to 20 Hz is optional)

Elevation mask 0 to 90 deg (independent with data logging)

Multi-base DGPS Differential correction select mode: Nearest, Mix, 

Best (optional)

RTK

Correction format CMR2/CMR+ (Trimble compatible), RTCM 

SC104 Ver 2.2 and 2.3

RTCM message type 3, 18, 19, 20, 21, 22 user selectable

Reverse RTK Will be available in future

Ambiguity initialize OTF (L1, L1/L2)

Baseline Length Up to 50km in the morning and evening. Up to 32 

km at noon.

Initialize time 5 seconds to 10 min depending on the base line 

length and multipath conditions

Table B-1. Odyssey-E Specifications

Component Details
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Output interval for 

CMR/RTCM

1, 5, 10, 20 Hz (5 to 20 Hz is optional)

Elevation 0 to 90 deg (independent with data logging)

Process interval 1, 5, 10, 20 Hz (5 to 20 Hz is optional)

Latency Delay mode: 20 msec–20 sec (depends on latency 

which receives corrections data from base receiver). 

Extrapolation: 20–30 msec

Raw Data logging The receiver can record the raw data at another 

interval while RTK operation.

Status Fix, Float, DOP, Data Link Status, Modem Latency, 

Common sats, Percentage of the fixing

Results RTK coordinates, HRMS, VRMS, Covariance 

Matrix

Ambiguity fixing 

level

Selectable the thresholds Low: 95%, Medium: 

99.5%, High: 99.9%

PPS Output (optional)

Number of PPS port 1

Edge Rise, Fall

Period 10–1000000000 ms

Offset -500000000–500000000 msec   

-500000–500000 nsec

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Event Marker (optional)

Number of Event 

Marker port

1

Edge Rise, Fall

Table B-1. Odyssey-E Specifications

Component Details
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Cinderella days is an option that turns a single frequency, GPS 

receiver into a dual-frequency, GPS+GLONASS receiver for 24 

hours every other Tuesday at GPS midnight. Refer to Topcon’s 

website for more information and specific Cinderella day dates.

Reference time GPS, GLONASS, UTC (USNO), UTC (SU)

Tracking Functions

Multi-path reduction (optional) Code, Carrier

PLL/DLL setting Bandwidth, order, adjustable

Co-op tracking loop 

setting

On/Off, Static Mode, Bandwidth of individual PLL, 

Bandwidth of common PLL

Smoothing interval Code, Carrier

WAAS/EGNOS 

support

Available

Battery Charger (AC Adapter)

Size W:60 x L:112 x H:36 (mm)

Weight 235 g

Operating 

Temperature

0 C° to +40 C°

Storage Temperature -40 C° to +85 C°

Input AC 90–264 V 1A (110 V AC) 47–63 Hz

Output DC 12 V 2.5 A (30 W)

Connector Input (AC): Outlet

Output (DC): Fisher 5Pin

Battery charge time 10 hours for Full Charge

8 hours for 90% Charge

Table B-1. Odyssey-E Specifications

Component Details
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NOTICE

Performance specifications assume a 
minimum of 6 GPS or 7 GPS/GLONASS 
satellites above 15 degrees in elevation and 
adherence to procedures recommended in this 
manual.

NOTICE

In areas of high multipath, during periods of 
high PDOP, and during periods of high 
ionospheric activity, performance may 
degrade.

NOTICE

Robust checking procedures are 
recommended in areas of extreme multipath or 
under dense foliage.
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Connector Specifications

This section lists Odyssey-E connector details.

Power Connector

The power connector (Figure B-1) is a sealed receptacle, 5 

pin connector with ODU part number G80F1C-T05QF00-

0000.

Figure B-1. Power Connector

Table B-2  gives power connector specifications.

Table B-2. Power Connector Specifications

Number Signal Name Dir Details

1 Power_INP P 6 to 28 volts DC input

2 Power_INP P 6 to 28 volts DC input

3 Power_GND P Ground, power return

4 Power_GND P Ground, power return

5 Not used



Specifications

Topcon Odyssey-E Operator’s Manual

B-10

Serial RS232 Connector 

For ports A and D. The RS232 connectors (Figure B-2) are 

sealed receptacle, 7 pin connector with ODU part number 

G80F1C-T07QC00-0000.

Figure B-2. RS232 Connector

Table B-3 gives the RS232 connector specifications. 

Table B-3. RS232 Connector Specifications

Number Signal Name Dir Details

1 Power_OUT P Power Output (I<0.2 A)

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used
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Serial RNGR Connector

The RNGR connector (Figure B-3) is a sealed receptacle, 7 

pin connector with ODU part number G80F1C-T07QC00-

0000.

Figure B-3. RNGR Connector

Table B-4  gives the RNGR connector specifications.

Table B-4. RNGR Connector Specifications

Number Signal Name Dir Details

1 Not Used

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used
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Radio (Modem) RF Connector

The Pacific Crest PDL (UHF) modem connector type is a 

BNC Bulkhead Jack RF connector with an Applied 

Engineering Product part number of 6501-7051-003.

Spread Spectrum modem (TPS) or GSM modem connector 

type is TNC RF connector.

GPS External Antenna RF Connector

The external antenna connector type is a TNC RF connector 

with an Applied Engineering Product part number 

6001-7051-003.

Table B-5. Pacific Crest PDL (UHF) Modem Connector Specifications

Type Signal Name Dir Details

BNC Modem I/O I RF input from PDL antenna

Table B-6. Spread Spectrum/GSM Modem Connector Specifications

Type Signal Name Dir Details

TNC Modem I/O I/O RF input from modem 

antenna

Table B-7. External Antenna Connector Specifications

Type Signal Name Dir Details

TNC Ant_IN I RF input from LNA, 60 mA 

at 5.0 volts
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USB Connector

The USB connector (Figure B-4) is a sealed receptacle, 5 pin 

connector with ODU part number G80F1C-T05QF00-0000.

Figure B-4. USB Connector

Table B-8  gives the USB connector specifications.

ETHR Connector

The ETHR connector (Figure B-5) is a sealed receptacle, 7 

pin connector with ODU part number G80F1C-T07QC00-

0000.

Figure B-5. ETHR Connector

Table B-8. USB Connector Specifications

Number Signal Name Dir Details

1 Not used

2 USB_PWR P Bus power

3 GND - Ground

4 USB D+ I/O Data plus

5 USB D- I/O Data minus
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Table B-9  gives the ETHR connector specifications.

EVENT and 1PPS Connectors

The EVENT and 1PPS connectors are coaxial female 

receptacles of BNC series, Kings Electronics part number 

KC-79-108. These connectors are optional.

Table B-9. ETHR Connector Specifications

Number Signal Name Dir Details

1 Not used

2 GND - Ground (Link LED cathode)

3 TXD+ O Transmit data plus

4 TXD- O Transmit data minus

5 RXD+ I Receive data plus

6 RXD- I Receive data minus

7 LINKLED O Link LED anode
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Safety Warnings

This appendix includes general safety warnings for using and 

operating this Topcon Positioning System product.

General Warnings

DANGER

THE ODYSSEY-E IS DESIGNED FOR SURVEY AND 
SURVEY RELATED USES (I.E., SURVEYING 
COORDINATES, DISTANCES, ANGLES AND DEPTHS, 
AND RECORDING SUCH MEASUREMENTS). THIS 
PRODUCT SHOULD NEVER BE USED:

– WITHOUT THE USER THOROUGHLY 
UNDERSTANDING THIS MANUAL.

– AFTER DISABLING SAFETY SYSTEMS OR 
ALTERING THE PRODUCT.

– WITH UNAUTHORIZED ACCESSORIES.

– WITHOUT PROPER SAFEGUARDS AT THE SURVEY 
SITE.

– CONTRARY TO APPLICABLE LAWS, RULES, AND 
REGULATIONS.

DANGER

THE ODYSSEY-E SHOULD NEVER BE USED IN 
DANGEROUS ENVIRONMENTS. USE IN RAIN OR 
SNOW FOR A LIMITED PERIOD IS PERMITTED.
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Internal Battery Pack Warnings

DANGER

NEVER ATTEMPT TO OPEN THE ODYSSEY-E 
CASING OR REPLACE THE BATTERIES! LITHIUM-
ION BATTERIES CAN BE DANGEROUS IF 
MISHANDLED!

DANGER

DO NOT INCINERATE OR HEAT BATTERY PACK 
ABOVE 212 DEGREES FAHRENHEIT (100 DEGREES 
CELSIUS). EXCESSIVE HEAT CAN CAUSE SERIOUS 
DAMAGE AND POSSIBLE EXPLOSION.

WARNING

Tampering with the internal batteries by end 
users or non-factory authorized technicians 
will void the receiver’s warranty.

– Do not attempt to open the battery pack or 
replace it.

– Do not disassemble the battery pack.

– Do not charge in conditions different than 
specified.

– Do not use other than the specified 
battery charger.

– Do not short circuit.

– Do not crush or modify.



Usage Warnings

1-866-4TOPCON www.topcongps.com

C-3

Usage Warnings

CAUTION

If this product has been dropped, altered, 
transported or shipped without proper 
packaging, or otherwise treated without 
care, erroneous measurements may occur.

The owner should periodically test this 
product to ensure it provides accurate 
measurements.

Inform TPS immediately if this product does 
not function properly.

CAUTION

Only allow authorized TPS warranty service 
centers to service or repair this product.
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Using the Radio

NOTICE

Many countries require a license for radio 
users (such as the United States). Be sure you 
comply with all local laws while operating a 
UHF radio.

Surveying in RTK mode has made UHF the most popular choice 

for communications between base and rover receivers. It is 

important for the user to know the strengths and weaknesses of 

this technology to get the best use out of your Odyssey-E system.

The quality and strength on the UHF signals translates into the 

range of your UHF communications. The following are concepts 

that will help you get the most out of your UHF based 

communication systems:

1. Your system’s range will greatly depend on the local 

conditions.

Topography, local communications and even meteorological 

conditions play a major role in the possible range of your 

RTK communications. A 35 Watt base radio will allow your 

Odyssey-E system to reach distances of up to 12 miles using 

the standard antenna, depending on the local conditions. 

Distances in the order of 4 to 7 miles (6 to 11 km) are easily 

reached.
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TIP

Use a scanner to find clear channels for 
communication.

2. Your system’s range will increase by adjusting the antenna of 

your Base station in one of the following ways. 

• Ensure the Base radio has a fully charged battery.

• Use directional antennas and/or repeaters to increase your 

system’s range. Directional antennas concentrate the signal 

power within a more narrow direction, significantly 

increasing the range of your system. 

• Check out the TPS accessory line for various items to elevate 

your Base radio.

• Check out the TPS accessory line for and external, “rubber-

duck” UHF antenna.
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Warranty Terms

TPS laser and electronic positioning equipment is guaranteed 

against defective material and workmanship under normal use 

and application consistent with this Manual. The equipment is 

guaranteed for the period indicated, on the warranty card 

accompanying the product, starting from the date that the product 

is sold to the original purchaser by a TPS Authorized Dealer.1

During the warranty period, TPS will, at its option, repair or 

replace this product at no additional charge. Repair parts and 

replacement products will be furnished on an exchange basis and 

will be either reconditioned or new. This limited warranty does 

not include service to repair damage to the product resulting from 

an accident, disaster, misuses, abuse or modification of the 

product.

Warranty service may be obtained from an authorized TPS 

warranty service dealer. If this product is delivered by mail, 

purchaser agrees to insure the product or assume the risk of loss 

or damage in transit, to prepay shipping charges to the warranty 

service location and to use the original shipping container or 

equivalent. A letter should accompany the package furnishing a 

description of the problem and/or defect.

The purchaser’s sole remedy shall be replacement as provided 

above. In no event shall TPS be liable for any damages or other 

claim including any claim for lost profits, lost savings or other 

incidental or consequential damages arising out of the use of or 

inability to use the product.

1. The warranty against defects in Topcon battery, charger, or cable 

is 90 days.
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Antenna 1-5, 1-20

see also External antenna
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B
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Baud rate

see Set baud rate

Bottom panel 1-19
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Cables 1-9
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Charge internal batteries 2-18
Check firmware version 4-23

Checking options 4-16
Clear NVRAM 4-19, 4-28
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Clock 2-37
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Components 1-11

bottom panel 1-19
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internal 1-11
package 1-9
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Configure

see also Survey configuration

controller 2-36
MINTER 2-29
power 2-12
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using PC-CDU 2-8
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Controller 1-12, 2-36–2-40, 
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EIM 4-6–4-7
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sleep 4-21
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2-34
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K
Keypad 1-18, 4-8–4-9
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see also Stop and Go survey
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OAF 1-21
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PDL 1-13
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RAM file 4-24, 4-26
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